Please support VectorLinux!

Author Topic: qt and mysql  (Read 1467 times)

wph

  • Member
  • *
  • Posts: 51
qt and mysql
« on: May 27, 2008, 10:28:08 pm »
Hi,  I've installed vl 5.9.  When I try top install KDE of the vector repo.s I keep getting a dependency problem - qt requires mysql 5.0.51, however as far as I can see, only mysql 5.0.45 is available - am I missing something?

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3208
Re: qt and mysql
« Reply #1 on: May 28, 2008, 03:50:35 am »
Yes... the mysql available is not new enough ;)

Sounds like we're due for a new mysql package

wph

  • Member
  • *
  • Posts: 51
Re: qt and mysql
« Reply #2 on: May 28, 2008, 06:19:28 pm »
I see its in the slackware 12.1 repo

e.g.:

http://slackware.osuosl.org/slackware-12.1/slackware/ap/

I'll give it a go


rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2299
Re: qt and mysql
« Reply #3 on: May 28, 2008, 06:24:12 pm »
I see its in the slackware 12.1 repo

e.g.:

http://slackware.osuosl.org/slackware-12.1/slackware/ap/

I'll give it a go



Looks like the mysql pkg used to build qt didn't make it to the repo yet. I am using the slack package and it works.
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

wph

  • Member
  • *
  • Posts: 51
Re: qt and mysql
« Reply #4 on: May 28, 2008, 11:33:27 pm »
I d'loaded the .tgz for mysql 5.0.51  used installpkg - everythign went smoothly. KDE then installed fine from the vector repo.