VectorLinux
September 01, 2014, 05:20:20 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Browser Errors  (Read 1428 times)
thunderheights
Member
*
Posts: 55



« on: May 25, 2008, 11:05:46 am »

I installed Firefox from pkg manager. When I run Firefox I get:
 firefox
GConf Error: Failed to contact configuration server; some possible causes are that you need to enable TCP/IP networking for ORBit, or you have stale NFS locks due to a system crash. See http://www.gnome.org/projects/gconf/ for information. (Details -  2: IOR file '/tmp/gconfd-myname/lock/ior' not opened successfully, no gconfd located: No such file or directory)
 
Firefox runs but I can't install any Add-ons or plug-ins

When I run Opera I get these errors:
ERROR: ld.so: object 'libjvm.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object 'libawt.so' from LD_PRELOAD cannot be preloaded: ignored.

Any ideas?
All help appreciated!

Thanks
« Last Edit: May 26, 2008, 12:38:50 pm by thunderheights » Logged

Vector Linux 6.0   Laptop
2 GB RAM/1.9 GHz AMD Athlon X2 64/120GB HD dual booting w/ Win Vista
Vector Linux 5.9 Lite Desktop
64 MB RAM/ 754.36 MHz AMD Duron /30GB HD, (1/2 of which I'm sharing with Win XP)
fuelinux
Member
*
Posts: 52



« Reply #1 on: May 27, 2008, 12:18:59 am »

Quote
When I run Opera I get these errors:
ERROR: ld.so: object 'libjvm.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object 'libawt.so' from LD_PRELOAD cannot be preloaded: ignored.

Just my, newb's opinion
I had exactly the same troubles with Zenwalk 5.0 when I installed Opera. Seems like you are missing JRE and some other library (QT maybe?). But in my case installing QT didn't help. Perhaps the distro installation was somehow damaged?

Try to install JRE and QT and see if Opera loads.
Logged

Vector Linux 5.8 Standard
thunderheights
Member
*
Posts: 55



« Reply #2 on: May 28, 2008, 06:53:53 am »

Hey Thanks!
That took care of my Opera errors.
Logged

Vector Linux 6.0   Laptop
2 GB RAM/1.9 GHz AMD Athlon X2 64/120GB HD dual booting w/ Win Vista
Vector Linux 5.9 Lite Desktop
64 MB RAM/ 754.36 MHz AMD Duron /30GB HD, (1/2 of which I'm sharing with Win XP)
fuelinux
Member
*
Posts: 52



« Reply #3 on: June 01, 2008, 01:50:20 am »

It'd be interesting for others to know what have you done to cope with the errors? Just to share experience
Logged

Vector Linux 5.8 Standard
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #4 on: June 01, 2008, 02:05:57 am »

Which version of VL are you running?
Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
thunderheights
Member
*
Posts: 55



« Reply #5 on: June 01, 2008, 04:20:26 pm »

I am running VectorLinux-5.9 Light.
I fixed the Opera errors by following the advice of "fuelinux"
here
I ended up re-installing VL Light because of other mistakes I made.
I posted my trial and errors on
my blog
« Last Edit: June 01, 2008, 04:22:10 pm by thunderheights » Logged

Vector Linux 6.0   Laptop
2 GB RAM/1.9 GHz AMD Athlon X2 64/120GB HD dual booting w/ Win Vista
Vector Linux 5.9 Lite Desktop
64 MB RAM/ 754.36 MHz AMD Duron /30GB HD, (1/2 of which I'm sharing with Win XP)
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!