Please support VectorLinux!

Author Topic: Please Remember  (Read 5234 times)

kc1di

  • Packager
  • Vectorian
  • ****
  • Posts: 1125
  • Morse Code Early digital mode. John 3:16
Please Remember
« on: June 02, 2008, 03:19:46 am »
Though there is never a dumb question that can be asked here.  It is helpful to those trying to be of help
if when you post a question you include the following information in your post.

1.  Which version of Vector you are using -- there are at least 4 version commonly in use right now including
VL 5.9 Std gold, Vl 5.9 light, Vl SOHO 5.8 and soon to be VL 5.9 SOHO some are still using Vl 5.8 Standard also.

2.  which Desktop/ windows manager you are using  IE: XFCE, KDE , JWM, LXDE , FLUXBOX, or other.

3. It may be helpful to tell us what type of computer your are using : how much ram, speed, any special features like is it a laptop or desktop. 

you will be more likely to  find a solution to your particular need if you include at least some of the above information.

Happy Vectroring,
KC1DI

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608