Please support VectorLinux!

Author Topic: Cant load gui (xfce) just get fuzzy wierd fizzed up screen!  (Read 4632 times)

bodleytunes

  • Member
  • *
  • Posts: 5
been through the vasm x configuration and tried loads of settings even the bare minimum ( 640x480 ) and 8bit color, but i just get a fizzy mess on my screen when using the startx command.

I just then have to reboot.

What is wrong!

My comp is a HP2200 p4 with some kind of ATI card AFAIK

Cheers!

Jon.

bigpaws

  • Vectorian
  • ****
  • Posts: 1868
Re: Cant load gui (xfce) just get fuzzy wierd fizzed up screen!
« Reply #1 on: May 11, 2007, 08:53:34 am »
When you used VASM did you try the vesa driver?

Bigpaws

bodleytunes

  • Member
  • *
  • Posts: 5
Re: Cant load gui (xfce) just get fuzzy wierd fizzed up screen!
« Reply #2 on: May 11, 2007, 08:59:50 am »
vesa driver  ? no i dont think i saw the option for that?  Do I have to manually edit xorg.conf to change it to VESA?

Ta,

Jon.

bodleytunes

  • Member
  • *
  • Posts: 5
Re: Cant load gui (xfce) just get fuzzy wierd fizzed up screen!
« Reply #3 on: May 11, 2007, 09:02:31 am »
I just tried installing fluxbox, that just gets a black screen ?  no fuzzy stuff.

Triarius Fidelis

  • Vecteloper
  • Vectorian
  • ****
  • Posts: 2399
  • Domine, exaudi vocem meam
    • my website
Re: Cant load gui (xfce) just get fuzzy wierd fizzed up screen!
« Reply #4 on: May 11, 2007, 08:31:11 pm »
vesa driver  ? no i dont think i saw the option for that?  Do I have to manually edit xorg.conf to change it to VESA?

Ta,

Jon.

Go into /etc/X11/xorg.conf (as root) and find the line Section "Device". Then find the line below that that says Driver "something". Replace that line with Driver "vesa".
"Leatherface, you BITCH! Ho Chi Minh, hah hah hah!"

Formerly known as "Epic Fail Guy" and "Döden" in recent months