VectorLinux
July 23, 2014, 03:57:43 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: Compiz Fuzion installed from the repository, but has no 'toolbar'  (Read 2465 times)
overthere
Vectorian
****
Posts: 1261



« Reply #15 on: June 05, 2008, 01:59:45 pm »

Quote
This graphics card is so old I bet Linux can't even figure out what kind it is

That's the beauty of vector from me..it actually likes a lot of my old stock pile...and is easy to reinstall when I play to extremes..although I might learn more if I attempted to fix rather than reinstall by times
cheers
Logged

Everything Is Relative
ultrasonicsite
Packager
Vectorite
****
Posts: 107


« Reply #16 on: June 05, 2008, 02:05:38 pm »

I've had a lot of bad experiences, mainly because once I'm stuck out of the window environment, gnome, kde, whatever,  I'm pretty much stuck for good because I wouldn't know what to do from the bash, terminal, console, whatever the official name is.

Edit: I was able to get vlsetup from:
http://ftp.nluug.nl/os/Linux/distr/vectorlinux/veclinux-5.8/packages/base/
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!