VectorLinux
August 01, 2014, 04:11:07 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Now for the sound...  (Read 1344 times)
thunderheights
Member
*
Posts: 55



« on: June 04, 2008, 04:16:07 pm »

VL Light recognizes my sound card...
I setup sound on my system...(I thought, apparently not) Smiley
I can't get sound to work...
It worls in Windows...It worked in Puppy and Damn Small Linux...
Is there something...somewhere...I need to edit?
All help appreciated!
Logged

Vector Linux 6.0   Laptop
2 GB RAM/1.9 GHz AMD Athlon X2 64/120GB HD dual booting w/ Win Vista
Vector Linux 5.9 Lite Desktop
64 MB RAM/ 754.36 MHz AMD Duron /30GB HD, (1/2 of which I'm sharing with Win XP)
lagagnon
Global Moderator
Vectorian
*****
Posts: 1922



WWW
« Reply #1 on: June 04, 2008, 04:24:29 pm »

Play a music CD or mp3 fle using whatever software you like. Open a terminal and type "alsamixer" and using your up and down cursor keys move the sliders until you get sound. Use the "m" ke yto mute and unmute channels if still no sound.
Logged

"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll
thunderheights
Member
*
Posts: 55



« Reply #2 on: June 04, 2008, 04:57:36 pm »

Thanks!

a little embarassed...I just didn't have the sound turned up loud enough  Embarrassed
Logged

Vector Linux 6.0   Laptop
2 GB RAM/1.9 GHz AMD Athlon X2 64/120GB HD dual booting w/ Win Vista
Vector Linux 5.9 Lite Desktop
64 MB RAM/ 754.36 MHz AMD Duron /30GB HD, (1/2 of which I'm sharing with Win XP)
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #3 on: June 04, 2008, 05:57:14 pm »

Don't be. Most of us have been there.
Logged
ultrasonicsite
Packager
Vectorite
****
Posts: 107


« Reply #4 on: June 05, 2008, 11:29:48 am »

I wonder why my sound always defaults to 0% sound + mute every time I start Vector-Linux.
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #5 on: June 06, 2008, 05:43:55 am »

Could it be you have a "Saved Session" for your desktop with the sound muted?
Logged
ultrasonicsite
Packager
Vectorite
****
Posts: 107


« Reply #6 on: June 06, 2008, 11:25:08 am »

Actually, I haven't saved any sessions, perhaps I should just boot the computer, turn the volume on, click on save session, log out, log back in, log back out without the 'save session', and then log back in one more time =P
Logged
bigpaws
Vectorian
****
Posts: 1844


« Reply #7 on: June 06, 2008, 11:31:47 am »

As root open a terminal use alsmixer set the volumne, the use
alsactl store.

That will keep the settings on reboot.

Bigpaws
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!