Please support VectorLinux!

Author Topic: qt-mysql unresolved dep for vl59-light  (Read 1059 times)

blurymind

  • Packager
  • Vectorian
  • ****
  • Posts: 1082
qt-mysql unresolved dep for vl59-light
« on: June 07, 2008, 01:18:02 am »
Code: [Select]
qt: Depends: mysql >= 5.0.51-i586-3vl59
whatever that has to do anything with kde,i cant install it thanks to this.

i enabled patches,testing and extra repos. Same.

so i will ignore this dep,but its really annoying,because there is mysql 5.0.45 at the repo an will probably work too.
status: playing around with new tablet and learning to 3d :p
google page :  http://blurymind.googlepages.com
DA PAGE :  http://www.blurymind.deviantart.com/