VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: VL5.8 & Fujitsu scenic No boot  (Read 2246 times)

trauma

  • Member
  • *
  • Posts: 10
VL5.8 & Fujitsu scenic No boot
« on: June 11, 2008, 12:52:00 am »

Hello.

I've tried to install VL5.8 to my old Fujitsu Siemens Scaleo but havn't succeeded.

 Celeron 766 MHz
 Samsung 40GB
 128MB
 Intel 815E integrated VGA
 Integrated AC97 audio
 Intel 82559ET LAN controller

5.1 works with no problem. 5.8 installs OK, but boot hangs after selecting linux gui/linux tui displaying only:

   Loading linux..................................................................
   BIOS data check successful

Trying to boot from the install disk prompt

   linux root=/dev/hda

gives a blank screen

 What to do???

  TRauma
« Last Edit: June 13, 2008, 11:31:38 am by trauma »
Logged
TRauma

trauma

  • Member
  • *
  • Posts: 10
Re: VL5.8 & Fujitsu scenic
« Reply #1 on: June 11, 2008, 06:41:42 am »

Tried also 5.9. same result.

  TRauma
Logged
TRauma

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2301
Re: VL5.8 & Fujitsu scenic
« Reply #2 on: June 11, 2008, 06:49:28 am »

You could try with the noacpi and noapic boot parameters.
Logged
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

trauma

  • Member
  • *
  • Posts: 10
Re: VL5.8 & Fujitsu scenic
« Reply #3 on: June 11, 2008, 09:32:41 am »

I have tried those but no help.

  TRauma
Logged
TRauma

stumproot

  • Member
  • *
  • Posts: 1
Re: VL5.8 & Fujitsu scenic No boot
« Reply #4 on: August 07, 2008, 12:32:42 am »

Hello.

I've tried to install VL5.8 to my old Fujitsu Siemens Scaleo but havn't succeeded.

 Celeron 766 MHz
 Samsung 40GB
 128MB
 Intel 815E integrated VGA
 Integrated AC97 audio
 Intel 82559ET LAN controller

5.1 works with no problem. 5.8 installs OK, but boot hangs after selecting linux gui/linux tui displaying only:

   Loading linux..................................................................
   BIOS data check successful


I have a similar problem with my Fujitsu SCENICxS.
About the same specs but I have a pentium3 in mine.

My hangs after "BIOS data check successful"

Did you solve the problem?
Logged

trauma

  • Member
  • *
  • Posts: 10
Re: VL5.8 & Fujitsu scenic No boot
« Reply #5 on: September 24, 2008, 08:10:52 am »

No i didnt.
It must be some hardware problem.
I found a similar motherboard and it works ok.

Windows works well on both systems.
Logged
TRauma