VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 [2]

Author Topic: 080613 partimage-0.6.7 [VL59]  (Read 5181 times)

sparkyhall

  • Vectorite
  • ***
  • Posts: 118
Re: 080613 partimage-0.6.7 [VL59]
« Reply #15 on: June 19, 2008, 04:43:08 am »

Re-tested this on a clean install of VL5.9 Light and VL5.9 standard and the problem with newt is definitely fixed.

PartImage now works as expected apart from two very minor issues:

-When you install partimage using Gslapt newt is still not picked up as a dependency so this has to be installed seperately.

-When you exit partimage returns to a terminal prompt but when you type at the prompt no text is displayed. If, as an example, I type the letter P nothing is displayed but if I then hit enter I get the following message:

bash: p: command not found

The above happens on both versions of VL.

Otherwise excellent work

Chris
Logged

VgnFrnd

  • Member
  • *
  • Posts: 91
Re: 080613 partimage-0.6.7 [VL59]
« Reply #16 on: June 19, 2008, 11:35:54 am »

I am grateful and impressed by all the effort being put into this. As the original requester of partimage, I can hardly wait for my freshly-ordered 5.9 SOHO Deluxe CDs to arrive so I can report on my attempts as well.
Logged

VgnFrnd

  • Member
  • *
  • Posts: 91
Re: 080613 partimage-0.6.7 [VL59]
« Reply #17 on: July 03, 2008, 08:15:56 am »

Done! Installed flawlessly on 5.9 SOHO, including the needed libnewt.so.0.52, which I installed separately after having been notified by partimage on first run that it was missing. Everything works as expected.

Have I mentioned that I am really getting to like Vector?  :)
Logged

VgnFrnd

  • Member
  • *
  • Posts: 91
Re: 080613 partimage-0.6.7 [VL59]
« Reply #18 on: July 06, 2008, 02:09:26 pm »

I've got another good install here of partimage on a different machine, a laptop this time, also running 5.9 SOHO.  ;D
Logged

caitlyn

  • Moderator
  • Vectorian
  • *****
  • Posts: 2876
    • The Linux Works
Re: 080613 partimage-0.6.7 [VL59]
« Reply #19 on: September 13, 2008, 12:21:27 pm »

Dave, kc1di:  Vector and I are moving packages from testing into extra or patches.  The remaining issue with this one seems to be the slack-required file.  Can you rebuild this to insure that newt is installed as a dependency?

Thanks,
Cait
Logged
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1

kc1di

  • Packager
  • Vectorian
  • ****
  • Posts: 1125
  • Morse Code Early digital mode. John 3:16
Re: 080613 partimage-0.6.7 [VL59]
« Reply #20 on: September 13, 2008, 01:45:51 pm »

Dave, kc1di:  Vector and I are moving packages from testing into extra or patches.  The remaining issue with this one seems to be the slack-required file.  Can you rebuild this to insure that newt is installed as a dependency?

Thanks,
Cait

will do but might take me a few days. busy at work sorry.
:)
Logged
Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608

caitlyn

  • Moderator
  • Vectorian
  • *****
  • Posts: 2876
    • The Linux Works
Re: 080613 partimage-0.6.7 [VL59]
« Reply #21 on: September 13, 2008, 01:50:29 pm »

No problem.  I fully understand.  Just let me know when it's done so we can announce and test the new package.  I'd hate to see your hard work languish, particularly with a useful package like this.
Logged
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1

kc1di

  • Packager
  • Vectorian
  • ****
  • Posts: 1125
  • Morse Code Early digital mode. John 3:16
Re: 080613 partimage-0.6.7 [VL59]
« Reply #22 on: September 13, 2008, 01:51:16 pm »

Dave, kc1di:  Vector and I are moving packages from testing into extra or patches.  The remaining issue with this one seems to be the slack-required file.  Can you rebuild this to insure that newt is installed as a dependency?

Thanks,
Cait

Hi Cait,
spoke before I looked according to the Slack-required file newt is a required dependency in partimage-0.6.7-2vl59 should be in my contrib. if not I'll re upload it .
Thanks,
Dave
Logged
Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608

caitlyn

  • Moderator
  • Vectorian
  • *****
  • Posts: 2876
    • The Linux Works
Re: 080613 partimage-0.6.7 [VL59]
« Reply #23 on: September 13, 2008, 02:04:19 pm »

Great!  That wasn't clear from this thread.  I'll check it out!

I'm hoping to get everything in contrib into testing this weekend.  Vector has already been moving some packages from testing into patches or extra.  I'm hoping to finish whatever he hasn't gotten to this coming week as well.
« Last Edit: September 13, 2008, 02:25:05 pm by caitlyn »
Logged
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1

kc1di

  • Packager
  • Vectorian
  • ****
  • Posts: 1125
  • Morse Code Early digital mode. John 3:16
Re: 080613 partimage-0.6.7 [VL59]
« Reply #24 on: September 13, 2008, 02:20:54 pm »

Great!  That wasn't clear from this thread.  I'll check it out!

I'm hoping to get everything in contrib into testing this weekend.  Vector has already been moving some packages into testing or extra.  I'm hoping to finish whatever he hasn't gotten to this coming week as well.

Thanks Cait for all your help.
Has anyone heard from Exeterdad is he ok?
« Last Edit: September 13, 2008, 02:39:10 pm by kc1di »
Logged
Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
Pages: 1 [2]