Author Topic: Re: Insane keyboard rreeeeppppeeeeeaaat  (Read 3498 times)

dusk123

  • Member
  • *
  • Posts: 9
Re: Insane keyboard rreeeeppppeeeeeaaat
« on: March 02, 2008, 08:24:46 am »
 Re: Insane keyboard rreeeeppppeeeeeaaat rate won't change....


Hi,
I did post that in the vectorbie area,,no one seems to know how to fix that problem with the repeat keyboard.  Hopefully someone here can help.

it won't allow me to type anything properly, it just repeats all the characters and this is driving me nuts.  I have installed 5.9. 

by the way, on the same machine, I also have dsl installed and DSL doesn't have that problem. I have also tried puppy on the same machine and  puppy is fine too.



anyone has any idea how to fix that ?

thanks

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: Insane keyboard rreeeeppppeeeeeaaat
« Reply #1 on: March 04, 2008, 06:11:31 pm »
I have no idea if this will help, but in 5.9's XFce open the menu ("Start menu"), select Settings, click on Keyboard Settings, adjust the Repeat settings.

Let us know if this helps.
--GrannyGeek
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

wcs

  • Packager
  • Vectorian
  • ****
  • Posts: 1144
Re: Insane keyboard rreeeeppppeeeeeaaat
« Reply #2 on: June 16, 2008, 11:51:44 pm »

I did have that problem once, although with an older version of vector and a Toshiba laptop.
I think that was cause by some kernel problem, but that shouldn't really be the case these days with the newer kernels.
I eventually fixed it, but don't remember how.
You're not using a Toshiba, by the way?

Masta

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 729
Re: Insane keyboard rreeeeppppeeeeeaaat
« Reply #3 on: June 16, 2008, 11:54:48 pm »
more information on the hardware, please?