VectorLinux
April 24, 2014, 11:43:08 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 080609 filezilla-3.0.10 [VL59]  (Read 2012 times)
exeterdad
Moderator
Vectorian
*****
Posts: 2046



« on: June 09, 2008, 05:21:25 am »

KC1DI has packaged filezilla-3.0.10 for VL59

Package: filezilla-3.0.10-i586-1vl59.tlz
MD5: 25a4570ad3963bc481b95fd731af2f83
Package Size: 1,625 KIB (1.59 MB)
Installed size: 7,250 KIB (7.08 MB)

Sources: http://vectorlinux.osuosl.org/veclinux-5.9/source/testing/net/filezilla
Quote
filezilla: filezilla (filezilla-3.0.10)
filezilla:  FileZilla is a fast FTP and SFTP client for Windows
filezilla:  with a lot of features. FileZilla Server is a reliable FTP
filezilla:   server.
filezilla:  This is the Client version.
filezilla:
filezilla:
filezilla:
filezilla:
filezilla: License: GPL
filezilla: Authors:  Tim Kosse (Project admin)
filezilla: Website:  http://filezilla-project.org/

After testing this package, please take a moment and come back to this thread to let us know how it works for you.
« Last Edit: June 09, 2008, 05:28:55 am by exeterdad » Logged
rbistolfi
Packager
Vectorian
****
Posts: 2265


« Reply #1 on: June 09, 2008, 06:45:01 am »

works fine here, seem to faster than others connecting and transferring.

EDIT: I am having some problems to connect to sftp services but not sure if is strictly filezilla related. I can connect using other software with the old tls, looks like there is problem there.
« Last Edit: June 09, 2008, 07:06:29 am by rbistolfi » Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
hata_ph
Moderator
Vectorian
*****
Posts: 3212


-- Just being myself --


« Reply #2 on: June 22, 2008, 09:26:07 am »

I just install it and it seem it broke pidgin ssl/tls connection...

http://www.vectorlinux.com/forum2/index.php?topic=6546.0
Logged
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #3 on: June 23, 2008, 02:48:12 am »

I just install it and it seem it broke pidgin ssl/tls connection...

http://www.vectorlinux.com/forum2/index.php?topic=6546.0

Hi hata_ph Wonder if you could do me a favor and try the gnutls-2.4.0 see if it still breaks the Pidgin ssl/tis?
if your willing I'll post the package on my web page for you to download , it is in my Contrib now.

Thanks Dave

Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
hata_ph
Moderator
Vectorian
*****
Posts: 3212


-- Just being myself --


« Reply #4 on: June 23, 2008, 05:54:08 am »

sure..just send me the link.... Tongue
Logged
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #5 on: June 23, 2008, 01:19:46 pm »

sure..just send me the link.... Tongue

hata_ph if you have not downloaded the file yet don't bother I answered my own question here instead i've built a new filezilla package that has gnutls-2.4.0 statically attached it should not break pidgin now.  if you'd like to give that one a try i'll uploaded and send you the link later tonight.
gotta run for meetings now.
Thank you
dave
Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #6 on: June 23, 2008, 01:26:52 pm »

I got it uploaded before I had to leave.  it's at
http://elbcme.org/Software/
remove gnutls-2.2.2 and reinstall 1.6.2
then install the filezilla-3.0.11 package and see if everything works ok for you .

Dave
Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
exeterdad
Moderator
Vectorian
*****
Posts: 2046



« Reply #7 on: June 23, 2008, 01:37:26 pm »

Nice job guys Smiley
My box still has the older gnutls installed.  I tried your filezilla from your contrib.  Launched from command line and it opens without any errors shown in terminal.  I didn't actually try anything with it though.

I'll do the repo work tomorrow and nix the new gnutls and your other filezilla and add this one.  Way to stick to it Dave.
Logged
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #8 on: June 23, 2008, 01:46:21 pm »

Nice job guys Smiley
My box still has the older gnutls installed.  I tried your filezilla from your contrib.  Launched from command line and it opens without any errors shown in terminal.  I didn't actually try anything with it though.

I'll do the repo work tomorrow and nix the new gnutls and your other filezilla and add this one.  Way to stick to it Dave.

Thanks  I uploaded the file using the new package so it worked here. I don't use pidgin however so haven't tested that yet. It should not be  a problem now though

« Last Edit: June 23, 2008, 01:48:24 pm by kc1di » Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
exeterdad
Moderator
Vectorian
*****
Posts: 2046



« Reply #9 on: June 24, 2008, 05:25:52 am »

kc1di has fixed the filezilla package and the new build version is now available in our testing repo.

Filezilla required a new version of gnutls that was causing problems with some of our existing packages. He has created a filezilla package that includes needed gnutls libraries yet does not require you to install them.  This keeps our other packages from breaking.  WTG kc1di.

Package: filezilla-3.0.11-i586-2vl59.tlz
MD5: 950a9d86b9667b4718da3207979cc8cb
Package Size: 1,779 KIB (1.74 MB)
Installed size: 7,910 KIB (7.72 MB)

For those that have installed filezilla-3.0.11-i586-1vl59.tlz please upgrade.
Logged
hata_ph
Moderator
Vectorian
*****
Posts: 3212


-- Just being myself --


« Reply #10 on: June 25, 2008, 08:34:46 am »

Just install filezilla-3.0.11-i586-2vl59.tlz and it seem the new version does not include gnutls.....pidgin work as normal....

below is my /var/log/pkgtools

Quote
2008-06-26 00:19:14 Removed: libpng-1.2.21-i486-1-upgraded-2008-06-26,00:18:27
2008-06-26 00:19:14 Upgraded: libpng-1.2.21-i486-1 to libpng-1.2.29-i586-1vl59.tlz
2008-06-26 00:19:28 Installed new: wxGTK-2.8.7-i586-1vl59.tlz
2008-06-26 00:19:37 Installed new: filezilla-3.0.11-i586-2vl59.tlz
Logged
exeterdad
Moderator
Vectorian
*****
Posts: 2046



« Reply #11 on: June 25, 2008, 09:48:14 am »

Correct, gnutls is no longer a dependency as the needed gnutls stuff is compiled into filezilla.  Pretty cool eh?
Logged
hata_ph
Moderator
Vectorian
*****
Posts: 3212


-- Just being myself --


« Reply #12 on: June 25, 2008, 09:54:21 am »

COOOLLLL......
Logged
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #13 on: June 25, 2008, 10:22:38 am »

Just install filezilla-3.0.11-i586-2vl59.tlz and it seem the new version does not include gnutls.....pidgin work as normal....

below is my /var/log/pkgtools

Quote
2008-06-26 00:19:14 Removed: libpng-1.2.21-i486-1-upgraded-2008-06-26,00:18:27
2008-06-26 00:19:14 Upgraded: libpng-1.2.21-i486-1 to libpng-1.2.29-i586-1vl59.tlz
2008-06-26 00:19:28 Installed new: wxGTK-2.8.7-i586-1vl59.tlz
2008-06-26 00:19:37 Installed new: filezilla-3.0.11-i586-2vl59.tlz

Glad it's working for you now.
dave  Smiley
Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!