Please support VectorLinux!

Author Topic: Audacious segmentaion fault on SOHO?  (Read 1725 times)

kukibl

  • Guest
Audacious segmentaion fault on SOHO?
« on: June 21, 2008, 07:54:55 am »
I installed Audacious 1.4.0 from extra repo on my 5.9 SOHO, but when I try to execute it following message appears:

Code: [Select]
I/O warning : failed to load external entity "/home/kuki/.config/audacious/playlist.xspf"
Segmentation fault

What is the problem? It worked just fine on Std.

kukibl

  • Guest
Re: Audacious segmentaion fault on SOHO?
« Reply #1 on: June 24, 2008, 02:35:40 am »
Update:

Audacious 1.3.2 works just fine. I tried to compile Audacious 1.4.0 using official Slackware SlackBuild script, but glib dependency is not satisfied. :-\