VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: [1] 2

Author Topic: Installation Problems  (Read 4056 times)

The Midnight Coder

  • Member
  • *
  • Posts: 21
  • Vectorbie
Installation Problems
« on: June 24, 2008, 06:43:53 am »

I downloaded VL Light 5.9 RC1 and tried to install it but the installation always fails at 230 - 244 MB of the required system. Any idea on how to get this to install sucessfully?

MD5 of the downloaded iso matches the MD5 I got in the server.

Configuration:

swap: 512 MB
main: 4 GB
Filesystem: ext3
Logged

kc1di

  • Packager
  • Vectorian
  • ****
  • Posts: 1125
  • Morse Code Early digital mode. John 3:16
Re: Installation Problems
« Reply #1 on: June 24, 2008, 09:13:57 am »

how old is your computer?

a couple things you can try.

when you boot fromt he disc hit F1 then at the prompt type IDE  try that kernal if you have a IDE machine.
it may be a problem that SATA is too new for your hardware.

try that first if it doen't work let us know will try some other things.

Logged
Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608

The Midnight Coder

  • Member
  • *
  • Posts: 21
  • Vectorbie
Re: Installation Problems
« Reply #2 on: June 25, 2008, 07:41:17 am »

That did not work
Logged

bigpaws

  • Vectorian
  • ****
  • Posts: 1872
Re: Installation Problems
« Reply #3 on: June 25, 2008, 09:44:21 am »

More information my help in solving your problem.

Like the MB, Processor, RAM, type of HDD and name.

Bigpaws
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4140
Re: Installation Problems
« Reply #4 on: June 25, 2008, 11:45:54 am »

Try downloading Light Beta 5 and give it a try.
Logged

The Midnight Coder

  • Member
  • *
  • Posts: 21
  • Vectorbie
Re: Installation Problems
« Reply #5 on: June 26, 2008, 07:32:15 am »

128 MB
P3 (Coppermine)
10 GB HD
Logged

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: Installation Problems
« Reply #6 on: June 26, 2008, 08:35:15 am »

I am assuming when you burned the ISO to CD that you checked the md5sum?
Logged
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

The Midnight Coder

  • Member
  • *
  • Posts: 21
  • Vectorbie
Re: Installation Problems
« Reply #7 on: June 26, 2008, 10:30:02 am »

Yes I did. It matched the given md5
Logged

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: Installation Problems
« Reply #8 on: June 26, 2008, 02:28:20 pm »

Put the VL CD back in, get to the first install screen and choose "Exit to Root Console". At the root console type:

fdisk -l

and post the data here on this thread. Also, I have found in the past that OS installs which tend to halt are usually due to the following - in the order shown below:

1) faulty CD burn
2) incorrectly partitioned hard drive, insufficient hard drive space or faulty hard drive
3) faulty CDROM drive
4) bad RAM stick

Logged
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

The Midnight Coder

  • Member
  • *
  • Posts: 21
  • Vectorbie
Re: Installation Problems
« Reply #9 on: June 28, 2008, 09:36:24 am »

A whole lot of stuff comes up and it exceeds the screen. The last part was about sda1 being of another OS(its XP BTW) and that the partiotion table is not in order or something like that.
Logged

kc1di

  • Packager
  • Vectorian
  • ****
  • Posts: 1125
  • Morse Code Early digital mode. John 3:16
Re: Installation Problems
« Reply #10 on: June 28, 2008, 11:40:10 am »

A whole lot of stuff comes up and it exceeds the screen. The last part was about sda1 being of another OS(its XP BTW) and that the partiotion table is not in order or something like that.

sounds like the H.D. needs to be re-portioned
Logged
Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608

The Midnight Coder

  • Member
  • *
  • Posts: 21
  • Vectorbie
Re: Installation Problems
« Reply #11 on: June 28, 2008, 09:12:15 pm »

OK. I am getting a new HD on monday so I will try it then and tell yall how things go.
Logged

The Midnight Coder

  • Member
  • *
  • Posts: 21
  • Vectorbie
Re: Installation Problems
« Reply #12 on: June 29, 2008, 03:30:53 am »

OK. I managed to get the output using my xubuntu system.

Quote
root@fabian23-desktop:/home/fabian23# fdisk -l

Disk /dev/sda: 10.2 GB, 10204766208 bytes
255 heads, 63 sectors/track, 1240 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0xa423a423

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1         609     4891761    b  W95 FAT32
/dev/sda2             610         654      361462+  83  Linux
/dev/sda3            1176        1240      522112+  82  Linux swap / Solaris
/dev/sda4             655        1175     4184932+   5  Extended
/dev/sda5             655        1145     3943926   83  Linux
/dev/sda6            1146        1175      240943+  82  Linux swap / Solaris

Partition table entries are not in disk order

Disk /dev/sdb: 4089 MB, 4089446400 bytes
61 heads, 60 sectors/track, 2182 cylinders
Units = cylinders of 3660 * 512 = 1873920 bytes
Disk identifier: 0x00000000

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1               3        2183     3989504    b  W95 FAT32
Logged

bigpaws

  • Vectorian
  • ****
  • Posts: 1872
Re: Installation Problems
« Reply #13 on: June 29, 2008, 08:54:45 am »

Did you use cfdisk from the install disk?
Why are there 2 swap partitions?

My recommendation delete all partitions and
then make 2 partitions one swap 512 Megs and the
rest as /.

HTH

Bigpaws
Logged

The Midnight Coder

  • Member
  • *
  • Posts: 21
  • Vectorbie
Re: Installation Problems
« Reply #14 on: June 29, 2008, 09:59:59 am »

I am getting a new HD tomorrow so how do yiu recommend I go about installing the following:

1) XP
2) VL
3) Xubuntu

I will have to download VL light RC2 and that may take a while as my connection is slow. So after monday the latest is thursday. So any tips will be welcomed.
Logged
Pages: [1] 2