Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Getting started in Vector linux--->First Problem  (Read 1662 times)


  • Member
  • *
  • Posts: 3
Getting started in Vector linux--->First Problem
« on: June 25, 2008, 09:18:32 am »

Hi all. I am a newbie in Vector Linux. I just installed it and I am totally amazed by the its smoothness and speed. I used to have Windows XP but it attracted so much viruses no matter of the antivirus system  :( . So i decided to ditch the bugger and to try something new and here i am. I must say that Vector Linux is much better than the ubuntu (my ubuntu lasted only 7 days and then it crashed xD) but i think its more complicated to operate. I just downloaded via torrent Postal 2 Fudge pack for Linux/MAC, mounted the iso and installed it but i cant play the original game Postal 2 Share the pain. I can only play Postal 2 AW and Postal 2 AWP but after playing 10 mins the games starts to lag insanely both ingame and in the game menu. I tried that thing with the ini. files but it didnt seem to work. If anyone knows how to fix this pls do tell. Thanks  :)


  • Packager
  • Vectorian
  • ****
  • Posts: 1125
  • Morse Code Early digital mode. John 3:16
Re: Getting started in Vector linux--->First Problem
« Reply #1 on: June 25, 2008, 12:32:49 pm »

Welcome to Vector  :)

I'm not into games so can't be of help to you there but some one surely will have the answer for you.
you may want to post your question in Vectorbie questions you'll most likely get a quicker answer there.

( Living Somewhere in Maine USA)
Registered Linux User #462608