VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 [2] 3

Author Topic: Forum is Back  (Read 25171 times)

vector

  • Administrator
  • Vectorite
  • *****
  • Posts: 485
Re: Forum is Back
« Reply #15 on: July 05, 2008, 01:28:48 pm »

Uel has put up another backup forum vectorlinux.vlocity.org/ give this one try and see how it is for speed. If it's acceptable we can move there almost immediately so give it a shot............................... ;D

cheers,
Vec
Logged

kc1di

  • Packager
  • Vectorian
  • ****
  • Posts: 1125
  • Morse Code Early digital mode. John 3:16
Re: Forum is Back
« Reply #16 on: July 05, 2008, 01:45:47 pm »

Uel has put up another backup forum vectorlinux.vlocity.org/ give this one try and see how it is for speed. If it's acceptable we can move there almost immediately so give it a shot............................... ;D

cheers,
Vec

Seems quite fast , my avatar is missing and so is the packager's board other than those two issues seems more responsive.  Take that back,, after a refresh the packager's board is now there , but the whole things seems to have slowed down some.



« Last Edit: July 05, 2008, 01:49:00 pm by kc1di »
Logged
Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608

Joe1962

  • Administrator
  • Vectorian
  • *****
  • Posts: 2499
    • Joe1962's Website
Re: Forum is Back
« Reply #17 on: July 05, 2008, 01:58:08 pm »

Yes! I can browse that forum pretty well. I can't even get into the one at supergamer unless I use an internet proxy and even then it takes maybe 5 minutes for a page to load without graphics.
Logged
O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10

MikeCindi

  • Tester
  • Vectorian
  • ****
  • Posts: 1075
Re: Forum is Back
« Reply #18 on: July 05, 2008, 05:12:23 pm »

Uel's alternative site seems to do well for me compared to the supergamer.org site. I am very appreciative of Masta's generosity though. Thanks for coming to VL's "rescue".
Logged
The plans of the diligent lead to profit...Pro. 21:5
 VL64 7.1                                     RLU 486143

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: Forum is Back
« Reply #19 on: July 05, 2008, 09:48:48 pm »

I'm in northern New England and haven't had appreciable slowness problems on the supergamer hosted forum. No problems with the other suggested locations, either.

I would donate something for a different host. A very little "something," unfortunately, but we haven't yet recovered from our digital TV purchases and we are facing some large veterinary bills for our very aged dog and cats.
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

dawnsboy

  • Vectorite
  • ***
  • Posts: 135
Re: Forum is Back
« Reply #20 on: July 06, 2008, 03:53:51 pm »

I am experiencing intermittent issues with the message board.  It can be extremely slow to respond at times.  Then again I might find that the board is functioning efficiently the next time around.   ???

I have taken a turn or two navigating the board at the other mirror.  So far it is seamless.
Logged
Custom Mini-Itx - VL6.0 Light

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4140
Re: Forum is Back
« Reply #21 on: July 07, 2008, 06:17:28 am »

I have been experiencing a lot of problems with this forum. Bandwidth does not seem to be the issue. The server is slow to respond, and I frequently get "internal error" messages.

I have had less problems with the forum on vlocity, but have not used it nearly as much. I also suspect that one receives a lot less traffic.
Logged

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: Forum is Back
« Reply #22 on: July 07, 2008, 04:34:52 pm »

This (supergamer hosted) forum is running much better for me. Seemed to start yesterday.  Ironically... the vlocity hosted test forum has been running poorly for me most the day.

Just can't win :D
Logged

kc1di

  • Packager
  • Vectorian
  • ****
  • Posts: 1125
  • Morse Code Early digital mode. John 3:16
Re: Forum is Back
« Reply #23 on: July 08, 2008, 03:46:11 am »

yesterday was a fairly good day on this forum,  But this morning it's back to being very slow and getting numerous SMF errors.  it's intermittent then it will be good for a few minutes.  I don't think it's the server must be MySQL or something to do with connecting to the data base. 

in anyevent it's still not right.

Other forum runs well but it too was slow for a while yesterday.. but did not get any errors on that one.

hope this helps
Logged
Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608

kc1di

  • Packager
  • Vectorian
  • ****
  • Posts: 1125
  • Morse Code Early digital mode. John 3:16
Re: Forum is Back
« Reply #24 on: July 10, 2008, 03:37:49 am »

Thought I would mention that this morning (7-10) the supergamer forum is running quite well.
 :)
Logged
Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608

kc1di

  • Packager
  • Vectorian
  • ****
  • Posts: 1125
  • Morse Code Early digital mode. John 3:16
Re: Forum is Back
« Reply #25 on: July 12, 2008, 03:47:23 am »

Supergamer forum has been running very well here over the last couple of days.  Don't know what Changed but thank you.

 :)
Logged
Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608

Masta

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 725
Re: Forum is Back
« Reply #26 on: July 14, 2008, 07:51:28 pm »

Well that's good news. I hope that it is running well for everyone else.
There's still work in progress at getting it under the same hood with the rest of the VL site. Please keep us posted on any performance problems, we'll try to keep it running as smooth as we can.
Logged

kc1di

  • Packager
  • Vectorian
  • ****
  • Posts: 1125
  • Morse Code Early digital mode. John 3:16
Re: Forum is Back
« Reply #27 on: July 15, 2008, 03:17:06 am »

Thank you Masta for all you work  :)
Logged
Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: Forum is Back
« Reply #28 on: July 15, 2008, 04:49:26 am »

Been noticing things are running consistently well these days.  Didn't want to comment on it when I first noticed. Didn't want to jinx anything. :D

Thanks again Masta, I was pretty out of sorts when we didn't have a home.
Logged

vector

  • Administrator
  • Vectorite
  • *****
  • Posts: 485
Re: Forum is Back
« Reply #29 on: July 15, 2008, 02:17:50 pm »

Well looks like our new home for the forum is now ready to go. Would everyone please give it a try for speed and to make sure all is running properly. We now have our own server just for the forum.............................. ;D
and the new address is forum.vectorlinux.com. Everyone test as quickly as you can then we will pick a time to put this forum in to maintainence mode and do a final database dump and transfer so all data is up to date. Let us know what  you think........................thanks and thanks again to Masta and the supergamer.org site for giving us a home while this was being readied!!

cheers,
Vec
Logged
Pages: 1 [2] 3