VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 2 [3]

Author Topic: Forum is Back  (Read 24889 times)

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3250
Re: Forum is Back
« Reply #30 on: July 15, 2008, 02:43:07 pm »

Very nice... speed is great here.

Can't complain.... congrats ;)

EDIT:
Ahh... Avatars are missing...
other than that... it's fine

kc1di

  • Packager
  • Vectorian
  • ****
  • Posts: 1125
  • Morse Code Early digital mode. John 3:16
Re: Forum is Back
« Reply #31 on: July 15, 2008, 02:56:46 pm »

New Forum was Great which one should we posted to ?

speed was good and everything except the avitars is there. :)
Logged
Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608

Masta

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 725
Re: Forum is Back
« Reply #32 on: July 15, 2008, 05:45:48 pm »

Very nice... speed is great here.

Can't complain.... congrats ;)

EDIT:
Ahh... Avatars are missing...
other than that... it's fine
avatars will be back in action , I promise :) .. for now, let's check performance issues and those things. The guys n gals of the new site and server have been working long and hard to bring things together. I'm sure after testing is done everything will be back to normal.
Logged

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: Forum is Back
« Reply #33 on: July 15, 2008, 06:48:32 pm »

Seems quite fast! Didn't test other than browse. But I went through a bunch of links and it looks great.
Logged

Megamieuwsel

  • Ex-Officio
  • Vectorite
  • ****
  • Posts: 210
  • Dude In The Snappy Hat
Re: Forum is Back
« Reply #34 on: July 15, 2008, 11:14:38 pm »

Looks ok.
Quite responsive, but the real test will be when it's in full use.
It always is.
Logged
<Lame sig>

sqisteve

  • Administrator
  • Member
  • *****
  • Posts: 10
  • VL Services Hosting Admin
    • SQI, Inc.
Re: Forum is Back
« Reply #35 on: July 16, 2008, 02:55:16 pm »

Avatars on http://forum.vectorlinux.com/ should be working now. Please let me know if there are any that do not work and provide a link to that post. No one should be posting to forum.vectorlinux.com just yet, but we are getting close =)

-Steve at SQI
Logged
S. Leo Tindle, Chief Integration Architect, SQI, Inc | GitHub: SQI, Inc, Leonexis (personal)

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3250
Re: Forum is Back
« Reply #36 on: July 16, 2008, 02:56:43 pm »

Nice... everything seems fine.

Please hurry up.... I want to post at super fast speeds... ;)
Pages: 1 2 [3]