Please support VectorLinux!

Author Topic: SOLVED:vga driver  (Read 2887 times)

ghartl1

  • Vectorite
  • ***
  • Posts: 379
SOLVED:vga driver
« on: July 13, 2008, 01:47:32 pm »
hi

i use soho 5.8 and want to load the right module for my graphhiccard in xorg.conf

only vesa worked..but only in 800x600 mode..but i need 1024x768.

my card:
Trident Microsystems CyberBlade XP4m32 (rev 91

the "trident" module in xorg.conf didnt work either...
although i wrote only 1024x768 in the line with the defult depth (16)

any suggestions which module would be the correct one?

greets günter
« Last Edit: July 16, 2008, 10:05:12 am by ghartl1 »

bigpaws

  • Vectorian
  • ****
  • Posts: 1868
Re: vga driver
« Reply #1 on: July 13, 2008, 02:34:21 pm »
Perhaps this is a Toshiba Tecra Laptop?

After Googling, this is the best I could find.

http://ubuntuforums.org/showthread.php?t=727379

Bigpaws

ghartl1

  • Vectorite
  • ***
  • Posts: 379
Re: vga driver
« Reply #2 on: July 14, 2008, 04:57:16 am »
nice...but no solutin yet..

anyway thanks

and yes it is a toshiba tecra m1 laptop

ghartl1

  • Vectorite
  • ***
  • Posts: 379
Re: SOLVED:vga driver
« Reply #3 on: July 16, 2008, 10:06:08 am »

bigpaws

  • Vectorian
  • ****
  • Posts: 1868
Re: SOLVED:vga driver
« Reply #4 on: July 16, 2008, 10:23:44 am »
I do not know much German.

I am guessing that the problem was the hsync
being set wrong?

Bigpaws

ghartl1

  • Vectorite
  • ***
  • Posts: 379
Re: SOLVED:vga driver
« Reply #5 on: July 16, 2008, 10:40:12 am »
sorry

in the monitor section of xorg.conf

do a hash in front of the 2 lines (hor plus vert  refresh..you are right)

greets günter