VectorLinux
July 23, 2014, 01:33:06 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1] 2
  Print  
Author Topic: We are now in our new home  (Read 47210 times)
vector
Administrator
Vectorite
*****
Posts: 479



« on: July 17, 2008, 08:49:18 pm »

Welcome aboard everyone we survived the transition and home once again! Welcome to http://forum.vectorlinux.com ................Smiley Let us know if you encounter any problems
Cheers and happy Vectoring!!!

Vec
Logged
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #1 on: July 18, 2008, 01:16:34 am »

Working great here this mornig  Smiley

Great Job

Only thing I see that's missing is the Pay-Pal Donation logo.
« Last Edit: July 18, 2008, 02:25:25 am by kc1di » Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #2 on: July 18, 2008, 01:26:33 am »

all fine!

Thank you
Logged
exeterdad
Packager
Vectorian
****
Posts: 2046



« Reply #3 on: July 18, 2008, 04:57:12 am »

Aaaahhhhhhhhhhhh!  This is nice.  Thanks to all involved. Smiley
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3178



« Reply #4 on: July 18, 2008, 07:15:35 am »

all good here
Logged

sqijeff
Member
*
Posts: 8


WWW
« Reply #5 on: July 19, 2008, 09:55:57 am »

Looks like our host environment and configuration is working and is very responsive. SQI Inc is please to be contributing to the VectorLinux community.
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2276


« Reply #6 on: July 19, 2008, 10:36:14 am »

Indeed, it is working very good. Thanks a lot to Jeff and Steve from SQI !
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #7 on: July 19, 2008, 10:56:04 am »

I agree. The forum is working better than ever before.  Grin
Logged
dawnsboy
Vectorite
***
Posts: 135



« Reply #8 on: July 20, 2008, 06:02:07 pm »

I do appreciate the hard work of all the contributors on the VL project.  Navigation of this forum is very quick.   Cool
Logged

Custom Mini-Itx - VL6.0 Light
budulay
Packager
Vectorian
****
Posts: 568


NewComer


« Reply #9 on: July 21, 2008, 03:31:39 pm »

New home works much better than older one.
Thanks a lot to everyone involved.
Logged

VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!
exeterdad
Packager
Vectorian
****
Posts: 2046



« Reply #10 on: July 22, 2008, 03:50:37 am »

This new server plays nice with the Dillo browser. Apparently the supergamer server was reacting different. Dillo will log in to the forum without issue, and without the workaround we had to cook up with the other server. Also, moving here broke my package announcement script again.  Turns out I just had to remove extra code I had to use for the script to log in to supergamer/vl.  Don't need it now.
I guess no two servers are the same.
Logged
Dweeberkitty
Packager
Vectorian
****
Posts: 836



WWW
« Reply #11 on: July 22, 2008, 11:57:06 am »

New forum works great! However, you need to have a redirect from vectorlinux.com/forum2 to the new site. Otherwise the icons installed on the desktop on default VL install will not go to the Help Forum.  Tongue
Logged

Registered Linux User #443399
Desktop: Intel Pentium D 3.33Ghz, 320GB hard drive, 2 gigs DDR2 533mhz RAM, NVIDIA Geforce 7800 GS, X2GEN 22" widescreen monitor;
Laptop: Dell Mini 9, Intel Atom 1.6Ghz, 1GB ram
Multimedia Bonus Disc website: http://www.vectorlinuxsolutions.com/
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #12 on: July 27, 2008, 11:05:21 am »

The search doesn't seem to work that well... It gives me all sorts of results that do not match when I search for something.
Anyone else has this problem? Maybe I'm doing something wrong.
Logged
bigpaws
Vectorian
****
Posts: 1843


« Reply #13 on: July 27, 2008, 12:24:56 pm »

I second that. An example is MMBD, multimdia disk,
multimedia bonus. None come close.

Bigpaws
Logged
budulay
Packager
Vectorian
****
Posts: 568


NewComer


« Reply #14 on: August 12, 2008, 02:00:03 pm »

Hi.
Have search issue, too.
in some cases it works great, but sometimes it gives me 20-30 pages totaly unrelated to what I searched.
Logged

VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!
Pages: [1] 2
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!