VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Video sound is very less  (Read 3016 times)

sankarv

  • Member
  • *
  • Posts: 3
Video sound is very less
« on: July 22, 2008, 05:50:56 am »

Hi,

I am using Vector Linux 5.9 latest edition (600+MB) installed on my hard disk. Everything is really fine except the sound heard when playing movies is too less.


I adjusted the mixer volume, player volume, etc and the max value itself is less to hear.


Though when i play audio songs the volume is really good to hear.


Why is that so...


Do i need to install any package to correct this problem.....

Please help me......


Thanks in advance.....



Logged

wcs

  • Packager
  • Vectorian
  • ****
  • Posts: 1144
Re: Video sound is very less
« Reply #1 on: July 22, 2008, 06:12:05 am »

Quote
Do i need to install any package to correct this problem.....

Not that I know of... What movies are those? Flash movies or other files? What player opens the movies (xine, mplayer)?
Logged

sankarv

  • Member
  • *
  • Posts: 3
Re: Video sound is very less
« Reply #2 on: July 22, 2008, 06:52:58 am »

those are vob files of dvd type.... both mplayer and xine have the issue of low max volume.......

and xmms is used for playing mp3 files which is having high volume and sound is good in that.......
Logged

wcs

  • Packager
  • Vectorian
  • ****
  • Posts: 1144
Re: Video sound is very less
« Reply #3 on: July 22, 2008, 07:16:30 am »

What happens when you watch a dvd, instead of clicking on the vob file?
I mean, if you launch xine with xine dvd:// (for a dvd disc) or xine dvd://path/to/movie/directory? Does it help?
Logged

sankarv

  • Member
  • *
  • Posts: 3
Re: Video sound is very less
« Reply #4 on: July 22, 2008, 07:26:03 am »

even launching the xine filename from command line/ opening xine and opening file dint help out....



Logged

wcs

  • Packager
  • Vectorian
  • ****
  • Posts: 1144
Re: Video sound is very less
« Reply #5 on: July 22, 2008, 07:52:44 am »

Very strange... so opening the file from inside xine is fine, but double-clicking on it is not?
Weird.
Logged

wcs

  • Packager
  • Vectorian
  • ****
  • Posts: 1144
Re: Video sound is very less
« Reply #6 on: July 22, 2008, 07:53:33 am »

Ahh, sorry.
You mean "don't help out".... ok, so I have no clue.
Hopefully, you'll get some help from somebody else.
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4085
Re: Video sound is very less
« Reply #7 on: July 22, 2008, 09:20:29 am »

It appears to be an application specific issue where xmms has good volume, but xine and mplayer do not. I would look around in the preferences/settings. See what sound system xmms uses for output (alsa, oss, esd or whatever), then try to set the other ones to use the same one.
Logged

overthere

  • Vectorian
  • ****
  • Posts: 1333
Re: Video sound is very less
« Reply #8 on: July 22, 2008, 03:53:49 pm »

curious...have you played the same mp3 files you played in xmms in mplayer to test that low volume is the player also are these import or extract vob files or commercial dvd which I think wcs was suggesting..try a commercial dvd..it may be the vob file not the players..just a thought..I've combobulated a few attempts myself.
Logged
Everything Is Relative