Please support VectorLinux!

Author Topic: No network-devices file under /etc/udev/rules.d in 5.9 light?  (Read 1789 times)

chumley

  • Member
  • *
  • Posts: 4
Having been given an old Acer laptop (with as pcmcia network card). I thought I would revitalise it with my first installation of Vector.  I am therefore a total newbie wrt this distro.  I d/ld 5.9 Light yesterday and had no problems with set-up, except that I have the nic switching problem reported in the recent "Nics keep switching despite rules in /etc/udev/rules.d/network-devices" thread.  I read the fix at the foot of that thread, but I find that I don't have a network-devices file under /etc/udev/rules.d/.  Should I have one? Can I create one? If so, is there a template anywhere?

TIA

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: No network-devices file under /etc/udev/rules.d in 5.9 light?
« Reply #1 on: July 22, 2008, 01:40:15 pm »
If you run VLwifi I believe it will make a /etc/udev/rules.d/network-devices for you.

chumley

  • Member
  • *
  • Posts: 4
Re: No network-devices file under /etc/udev/rules.d in 5.9 light?
« Reply #2 on: July 22, 2008, 10:43:52 pm »
Quote
If you run VLwifi I believe it will make a /etc/udev/rules.d/network-devices for you.

Many thanks for the prompt reply uelsk8s.  Yes that creates the file.  I am still playing around to nail a solution - the relationship between the vasm settings, ifplugd and the network-devices file is not absolutely clear to me, but I am here to learn and I seem to be making progress.  The last couple of boots have been ok.