Please support VectorLinux!

Author Topic: VL59-Light-Final Needed Massaging to Connect Internet  (Read 1803 times)

Pita

  • Vectorian
  • ****
  • Posts: 1323
VL59-Light-Final Needed Massaging to Connect Internet
« on: July 26, 2008, 06:47:52 pm »
I just installed VL5.9-Light-Final and could not connect to the Internet on account of me having a Davicom eth card.

That was fixed in VL-Live, a first among Slackwares. Why was it not put into this light version?

Otherwise initial reaction to Light, great. It is just what I need. Might go for it.

bigpaws

  • Vectorian
  • ****
  • Posts: 1868
Re: VL59-Light-Final Needed Massaging to Connect Internet
« Reply #1 on: July 27, 2008, 04:24:17 am »
The module is in the kernel.

There are a couple Davicom Ethernet cards, maybe stating which
one it is? Like the the Model number. Maybe the module that the
card uses.

How do you fix the problem, modprobe or something else?

That would help with possibly finding an answer.

Bigpaws

Pita

  • Vectorian
  • ****
  • Posts: 1323
Re: VL59-Light-Final Needed Massaging to Connect Internet
« Reply #2 on: July 27, 2008, 06:16:34 pm »
The module is in the kernel.

There are a couple Davicom Ethernet cards, maybe stating which
one it is? Like the the Model number. Maybe the module that the
card uses.

It is called PRO200 by CNet.

How do you fix the problem, modprobe or something else?

I have reported that a few times on this forum.

--rmmod tulip
--modprobe dmfe
--blacklist tulip instead of dmfe in /etc/module.d/blacklist
--in rc.modules enable dmfe modprobe

That would help with possibly finding an answer.

It was uelsk8 who fixed it for the live CD.

Bigpaws