VectorLinux
April 24, 2014, 03:30:09 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Wrong Download no soho now  (Read 2425 times)
Rod
Member
*
Posts: 10


« on: July 28, 2008, 05:31:32 am »

Hi Vector team,
                 I clicked a wrong link on your download site, and paid $25.99US only to find I had downloaded VL5.9-STD-DLX 2 disk set instead of the SOHO 2disk set I was after.
Guess I was tired and did a really dumb thing.
I am a KDE fan, so I guess I miss out.

I tried to contact madtux----   support@store.madtux.org    -----but mail comes back as an error so this is useless and the email is non functional anyway it seems, so forget that one.
Sorry to post this but it seems this is the only point of contact to the Vector team
Best
Rod

Below is the non delivered email:

Dear Madtux team,
                       I was  most upset when I found I had been billed
$25.99 US for the Standard Delux download.
What I had intended was to download the Soho KDE version, disc 1 and 2
so what I have is definitely not what I shopped for or wanted.
I paid with Paypal and obviously pressed a wrong link, very confusing.
I hope this can be corrected.
I have obtained a previous Soho version in the past  before without
problems.
I shall be contacting Vector on this issue and my disappointment also.
Yours Faithfully
Rod
« Last Edit: July 28, 2008, 06:21:48 am by Rod » Logged
bigpaws
Vectorian
****
Posts: 1834


« Reply #1 on: July 28, 2008, 06:39:40 am »

I sent an email to the guys who are taking care of that.

Bigpaws
Logged
paul_sc1
Member
*
Posts: 2


« Reply #2 on: July 28, 2008, 08:17:40 am »

I may have done the same thing.

I want the most complete deluxe soho bundle with kde. The descriptions are confusing for me. I am not certain I have the right download yet as I am still downloading. But, of the options presented for download, am pretty certain I have the right one.

The confusing part is that the wording is different. On the main page What I want is to download the
VectorLinux 5.9 SOHO DELUXE Edition iso.

But the store descriptions do not use the same wording..?? At first glance I almost bought 5.9 Deluxe..missing the SOHO. The SOHO version does not say Deluxe, but, I am hoping it is the right one.

Download Vector Linux 5.9 Deluxe 2-CD Set US$ 25.99  The VectorLinux development team is proud to announce the release of VectorLinux 5.9 final GOLD edition.

Download Vector Linux 5.9 SOHO Bundle US$ 19.99 his includes the basic install CD and the extras CD. The second CD is 700 megabytes of extra software to enhance the SOHO desktop system. This includes all the locales for KDE, the KDE help system, Koffice, Inkscape, compiz-fusion and a ton of games.

So, either the iso I want to download is not there yet, or it is just inconsistent wording.

« Last Edit: July 28, 2008, 08:25:30 am by paul_sc1 » Logged
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #3 on: July 28, 2008, 10:14:17 am »

You're getting the right one.
SOHO has only one version (deluxe or not, it doesn't matter).
5.9 Standard has both a freely downloadable version, and a Deluxe one that you pay for and has 2 cds.
Logged
paul_sc1
Member
*
Posts: 2


« Reply #4 on: July 28, 2008, 10:44:54 am »

Great, thank you for the reply. Still downloading, but looking forward to installing Smiley
Logged
Rod
Member
*
Posts: 10


« Reply #5 on: July 28, 2008, 02:47:00 pm »

 Hi paul-sc1 if you want the Xfce desktop version all is well it seems.

However more fool me, I wanted the tightly integrated KDE version, and it seems I am up the proverbial
creek without a paddle, with perhaps no recourse except paying for a second download due to my initial confusion.

Thanx to Bigpaws who seems to understand, perhaps I may hear something helpful yet.
Regards
Rod
Logged
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #6 on: July 28, 2008, 03:16:11 pm »

If you actually need to pay for a second one, and don't feel like it, you can always install Standard and install kde from the repository.
I'm not sure, but you'll probably end up with something fairly similar.
Logged
Rod
Member
*
Posts: 10


« Reply #7 on: July 28, 2008, 04:07:14 pm »

Thanx for that,
                     I guess as a true Vectorian one has to pay for ones mistakes.
I wanted to try their KDE Soho version for it seems very well integrated and
fast by reports. Don't know how rolling your own would compare.
Perhaps I will have to try Pat's original Slackware 12, and learn something as
well as being perhaps the last person on the planet to install it
He likes KDE 3.5.9 too, but I am not sure about the latest KDE4.x, which
so far is not for me
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2265


« Reply #8 on: July 28, 2008, 05:13:31 pm »

Rod:
Bigpaws reported your case to the person in charge of the sales, I am sure he will find a solution soon.
I agree with you the wording should be the same, I always thought Madtux (the hi speed downloads provider) would follow the website in that. We will find a solution.

Thank you very much for your patience.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
Rod
Member
*
Posts: 10


« Reply #9 on: July 28, 2008, 06:46:24 pm »

Hi,
     I installed the VL-5.9-STD-DLX cd, and this was in fact a 2006 or 2007 version with only xfce 4, seamonkey 1.7 and firefox 2 and the docs were dated 2006.
So it seems I have paid $25.99 US for an old version dressed up as VL-5.9 from Madtux.
So I wonder what gives---surely I could not have made that much of an error with the download?
Your free download is much more up to date.
Seems I really bought a pup
(Not puppy linux though)
I hope you guys can help.
Regards
Rod
Logged
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #10 on: July 28, 2008, 07:01:32 pm »

Quote
I installed the VL-5.9-STD-DLX cd, and this was in fact a 2006 or 2007 version with only xfce 4, seamonkey 1.7 and firefox 2 and the docs were dated 2006.
So it seems I have paid $25.99 US for an old version dressed up as VL-5.9 from Madtux.

I think you got the right one... VL-5.9 was released Christmas 2007, if I remember correctly.
The only differences between the Deluxe version and the freely downloadable one is that Deluxe features a couple more utilities and themes + a second cd full of stuff.

The only way to go from there is slapt-get --update, slapt-get --upgrade and download all the upgrades from the repository (making sure the packages, extra, and patches repositories are enabled).

If your situation is sorted out, you'll get the more recent SOHO, with newer versions of applications on the iso, but nothing that you won't find in the repositories, and nothing that you cannot install in the Standard Deluxe version.

Logged
bigpaws
Vectorian
****
Posts: 1834


« Reply #11 on: July 28, 2008, 07:38:11 pm »

Hi Rod,

I did report this to the proper person. I just emailed
him again. Please be patient, I am sure that this can be
sorted out.

Bigpaws
Logged
Rod
Member
*
Posts: 10


« Reply #12 on: July 28, 2008, 08:53:10 pm »

Thanx Bigpaws,
                true patience is a virtue, so I shall be.Hopefully the powers that be will understand.
Cheers
Rod
Logged
metvas
Vectorite
***
Posts: 311


« Reply #13 on: July 29, 2008, 06:56:08 am »

Hello Rod:
Please note that it was you who purchased the wrong product, we can arrange a dwnld of SoHo v5.9 2 Cd set or we can have a set mailed to you if you are in the continental USA. Please email me directly as it explains on our store page. metis1@mts.net
Regards
Darrell
Logged

Knowledge is Power, share it.
Be the change you want to see in the World
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!