VectorLinux
September 21, 2014, 01:42:16 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: browser web page fonts hurt my eyes.  (Read 1317 times)
majisterludi
Member
*
Posts: 28


« on: July 27, 2008, 06:17:58 pm »

[Solved] New Vector  lite Final install. Using default setup with LXDE. Install was great with wireless and screen res all automagically to my preference.

Fonts are great except in Firefox and Opera. They are incredibly difficult to use because the characters are difficult to read. I am used to fiddeling with the font attributes in both firefox and opera so I am used to tweaking these with good results. However, no Joy. No matter what font type, size, weight I use, the characters are very difficult to read -- Just in these 2 web browsers. I installed firefox just to try and solve the problem assumng it was an opera problem. Not.

Any ideas? Kind of anti-aliasing or subpixel rendering specific to web pages?
I am stumped.

magoo
« Last Edit: July 29, 2008, 02:55:07 pm by majisterludi » Logged

5.9 Standard GOLD built on Dec-16-07
nightflier
Administrator
Vectorian
*****
Posts: 4023



« Reply #1 on: July 28, 2008, 03:26:53 am »

There are not a whole lot of fonts included in Light. You can download and install more from a variety of sources.

Did you try unchecking the box in preferences which allows web pages to specify their own fonts?
Logged
majisterludi
Member
*
Posts: 28


« Reply #2 on: July 28, 2008, 11:59:19 am »

Did you try unchecking the box in preferences which allows web pages to specify their own fonts?

unchecking the box cleaned up firefox nicely. The equivalent that I could find in Opera did nothing. If I shut off the page style sheet in opera, the fonts clean up nicely, but I lose all the page formating. So my workaround for now is firefox, even though I much prefer Opera.

Thanks,

magoo
Logged

5.9 Standard GOLD built on Dec-16-07
nightflier
Administrator
Vectorian
*****
Posts: 4023



« Reply #3 on: July 28, 2008, 12:26:23 pm »

I have not tried it, but this seems to address the Opera issue:
http://my.opera.com/Quinnuendo/blog/2008/06/19/weird-fonts-in-opera-95
Logged
sparkyhall
Vectorite
***
Posts: 118


« Reply #4 on: July 28, 2008, 01:27:17 pm »

Unchecking 'Enable Use Core X Fonts' in opera:config worked wonders for me.

Chris
Logged
majisterludi
Member
*
Posts: 28


« Reply #5 on: July 28, 2008, 06:30:25 pm »

Unchecking 'Enable Use Core X Fonts' in opera:config worked wonders for me.

Chris

Chris  --  Thanks. Took me a while to find  opera.config  but doing as you commented did a beautiful job.

magoo
« Last Edit: July 28, 2008, 07:07:32 pm by majisterludi » Logged

5.9 Standard GOLD built on Dec-16-07
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!