Please support VectorLinux!

Author Topic: Two access points  (Read 4821 times)

brig001

  • Member
  • *
  • Posts: 31
Re: Two access points
« Reply #15 on: August 05, 2008, 12:48:15 pm »
Thanks exeterdad and nightshift for taking the time on this one,  I will have a go at a script and post back when I've got something working.

Out of interest, this is the output from iwlist ath0 scan

root:# iwlist ath0 scan
ath0      Scan completed :
          Cell 01 - Address: 00:0E:2E:9A:FB:24
                    ESSID:"dna"
                    Mode:Master
                    Frequency:2.422 GHz (Channel 3)
                    Quality=33/70  Signal level=-62 dBm  Noise level=-95 dBm
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                              9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
                              48 Mb/s; 54 Mb/s
                    Extra:bcn_int=100
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (1) : TKIP
                        Authentication Suites (1) : PSK 
          Cell 02 - Address: 00:30:BD:98:C9:5E
                    ESSID:"dna"
                    Mode:Master
                    Frequency:2.457 GHz (Channel 10)
                    Quality=31/70  Signal level=-64 dBm  Noise level=-95 dBm
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                              24 Mb/s; 36 Mb/s; 54 Mb/s; 6 Mb/s; 9 Mb/s
                              12 Mb/s; 48 Mb/s
                    Extra:bcn_int=100
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (1) : TKIP
                        Authentication Suites (1) : PSK 

At least the access points are set the same.  It also looks kind of promising.

I will let you all know how I get on and thanks again.
Brian.

nightshift

  • Member
  • *
  • Posts: 22
Re: Two access points
« Reply #16 on: August 05, 2008, 02:18:21 pm »
   Vector gets hung up on the different ap's 00:0E:2E:9A:FB:24 and 00:30:BD:98:C9:5E.

    When it tried to connect to the D-link my rutilt would only show the Linksys and not the D-link, Would have to try the scan button on rutilt a few times then it would show the ap for the D-link but would not connect to the D-link. I could only get it to connect to the Linksys wireless router.

nightshift