VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 [2]

Author Topic: quit doesn't quit only restart x?  (Read 2638 times)

nooby

  • Member
  • *
  • Posts: 96
Re: quit doesn't quit only restart x?
« Reply #15 on: August 06, 2008, 08:16:38 am »

wcs, yes it is not polite of me to ask a lot of questions unrelated to tthread title.

Yes I did create a directory but but it one layer deep within vector? Should it be in root.
Boot had to be in root but accepted I renamed boot as vectorboot but if I put boot within
vector then the boot didn't find it.

Here is my menu.lst so far.
Quote
title Vector VL5.9Std December version Live CD
        root (hd0,0)
        kernel /vectorboot/vmlinuz ramdisk_size=5000 root=/dev/ram0 rw splash=silent vga=791 max_loop=255 init=linuxrc load_ramdisk=1 prompt_ramdisk=0 changes=/mnt/hda1/vector/changes/
        initrd /vectorboot/initrd

My plan now is to start up the vector live cd and look to see if it save changes in same place as goblinx
does it.

Quote
/mnt/live/memory/changes...
which had many many folders and subfolders.
But I dragged all of them over to the hd and it just worked. Despite me due to my extreme
noobness made two layers of them changes within changes. So I had two of each but
within the other. A strange duplication and it still just worked so I do feel optimistic that
it should work on Vector too unless it does things very differently from Slax.
Logged
EeePC 900 1GB 16GB Vector 7.0 STDGold frugal install.
SnowPuppy 5.0 (Lucid Puppy 513 based)
Pages: 1 [2]