Please support VectorLinux!

Author Topic: solved disable services  (Read 4081 times)

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: solved disable services
« Reply #15 on: August 31, 2008, 07:42:58 am »
you can be done the easy way by adding "/etc/rc.d/rc.cups start" in rc.loal as bigpaws said, or you can try and figure out why your system is not working the way vector intended.
when I run "service cups start" I get "cups: started scheduler."
is /etc/rc.d/init.d/cups executable?

Birdman

  • Member
  • *
  • Posts: 46
Re: solved disable services
« Reply #16 on: August 31, 2008, 08:13:15 am »
/etc/rc.d/init.d/cups is executable. There is therefore a system problem.

I'll use the bigpaws fix.