VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Working with Sound  (Read 1726 times)

Sty

  • Packager
  • Vectorite
  • ****
  • Posts: 114
Working with Sound
« on: August 11, 2008, 02:13:18 pm »

Howdy y'all,

I'm having trouble getting sound working.

Now, I have the onboard sound deactivated on the motherboard, and my Sound Blaster Audigy2 ZS set up via ALSA Config.  However, mixers and all try to use "HDA ATI HDMI" as the default program.

Running Vector Linux 5.9 Standard Deluxe, only XFCE installed right now.  Using the default mixer, I can tell it to include things like master volume for Audigy but it won't do it.  I'm guessing my Radeon HD 2900 Pro (RMA Replacement for my old card) has an HDMI port that I'm not sure how to turn off causing a conflict, any ideas?
Logged
* Enterprise *
Running Vector Linux 5.9 Deluxe
|| Intel Core2Duo E6600 | 4 GB DDR2 RAM | ATi Radeon X1900XT ||

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: Working with Sound
« Reply #1 on: August 11, 2008, 04:28:59 pm »

So you turned off the onboard sound in BIOS?
What does "lspci" tell you - does it see the Audigy card?
When you run alsamixer what card does it tell you you have?
For many Audigy cards you must ensure the Analog/Digital Output Jack is unmuted. Try that.
Logged
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: Working with Sound
« Reply #2 on: August 11, 2008, 09:41:20 pm »

Logged
Most music on my soundcloud page was arranged in programs running on VL.

Sty

  • Packager
  • Vectorite
  • ****
  • Posts: 114
Re: Working with Sound
« Reply #3 on: August 14, 2008, 04:26:11 pm »

That did part of the trick, Headacher.  That was also the problem, laganon.

However, the default "Volume Control" for Vector Linux Standard still is not letting me control my audio card.  It just shows up as blank even though all the options for the Audigy are checked under File -> Options.

Any ideas?
Logged
* Enterprise *
Running Vector Linux 5.9 Deluxe
|| Intel Core2Duo E6600 | 4 GB DDR2 RAM | ATi Radeon X1900XT ||