Please support VectorLinux!

Author Topic: invalid compression with VL59 STD GOLD  (Read 909 times)

pistachiogreen

  • Member
  • *
  • Posts: 10
invalid compression with VL59 STD GOLD
« on: August 09, 2008, 09:47:51 am »
I'm not sure why but I get an invalid compression message when I try installing VL 59 - never had any problems with 5.8 but it could be because I'm running old hardware - thinkpad 600E to be precise.

I've checked the ISO and checked the burn against the ISO so the problem isn't with the disc. It could be that I should be installing a different kernel but there isn't a menu that I can see to check which might be the right one to install  ???

Any suggestions welcome - else I'll stick with 5.8 on this machine.


sparkyhall

  • Vectorite
  • ***
  • Posts: 118
Re: invalid compression with VL59 STD GOLD
« Reply #1 on: August 10, 2008, 12:26:06 pm »
I had exactly the same problem on a thinkpad 600 with VL5.9 STD, VL5.9 light works OK though so thats what I installed.

Chris

pistachiogreen

  • Member
  • *
  • Posts: 10
Re: invalid compression with VL59 STD GOLD
« Reply #2 on: August 12, 2008, 01:55:51 pm »
WELL thanks. I don't think I had realised VL LIGHT was on the scene - I've downloaded and will try it out.