VectorLinux
November 23, 2014, 12:09:39 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: invalid compression with VL59 STD GOLD  (Read 855 times)
pistachiogreen
Member
*
Posts: 10


« on: August 09, 2008, 09:47:51 am »

I'm not sure why but I get an invalid compression message when I try installing VL 59 - never had any problems with 5.8 but it could be because I'm running old hardware - thinkpad 600E to be precise.

I've checked the ISO and checked the burn against the ISO so the problem isn't with the disc. It could be that I should be installing a different kernel but there isn't a menu that I can see to check which might be the right one to install  Huh

Any suggestions welcome - else I'll stick with 5.8 on this machine.

Logged
sparkyhall
Vectorite
***
Posts: 118


« Reply #1 on: August 10, 2008, 12:26:06 pm »

I had exactly the same problem on a thinkpad 600 with VL5.9 STD, VL5.9 light works OK though so thats what I installed.

Chris
Logged
pistachiogreen
Member
*
Posts: 10


« Reply #2 on: August 12, 2008, 01:55:51 pm »

WELL thanks. I don't think I had realised VL LIGHT was on the scene - I've downloaded and will try it out.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!