VectorLinux
October 20, 2014, 01:29:33 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: solved disable services  (Read 3639 times)
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #15 on: August 31, 2008, 07:42:58 am »

you can be done the easy way by adding "/etc/rc.d/rc.cups start" in rc.loal as bigpaws said, or you can try and figure out why your system is not working the way vector intended.
when I run "service cups start" I get "cups: started scheduler."
is /etc/rc.d/init.d/cups executable?
Logged
Birdman
Member
*
Posts: 46


« Reply #16 on: August 31, 2008, 08:13:15 am »

/etc/rc.d/init.d/cups is executable. There is therefore a system problem.

I'll use the bigpaws fix.
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!