April 19, 2015, 02:30:06 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: svgalib_helper problems  (Read 1414 times)
Posts: 19

« on: August 22, 2008, 09:49:21 pm »

I'm trying to get the gui to links and zgv to work but at the command line I always get the error :

cannont open /dev/svga is  svgalib_helper module loaded?

Ive tried the following:

Uninstalled and Reinstalled svgalib, and svgalib_helper. (modprobe svgalib_helper -- fatal module not found)
Compiling from the source package. (the error I get is cant load svgalib_helper invalid module format)
I can load the module svgalib with modprobe but the svgalib _helper module is a no go with modprobe or insmod.

Ive searched the web and tried all the tips given to no avail.....

any help appreciated.

vllight 5.9
« Last Edit: August 22, 2008, 09:50:58 pm by deepsix » Logged
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!