VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 6 7 [8]

Author Topic: VectorLinux 6.0-alpha2- PRODUCT  (Read 45549 times)

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: VectorLinux 6.0-alpha2- PRODUCT
« Reply #105 on: November 19, 2008, 04:15:40 pm »

You need to put in the latest firmware for the ipw3945 wireless. The one you have in 6.0 doesn't cut it. The new one (iwlwifi-3945-1.ucode) does.


That would explain the problems I'm having with my toshiba laptop. It uses ipw3945 and it simply will not connect.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

gamfa

  • Vectorite
  • ***
  • Posts: 245
Re: VectorLinux 6.0-alpha2- PRODUCT
« Reply #106 on: November 20, 2008, 06:15:55 am »

You got that right bud. I beat my head against the wall on that myself. Google for the file and it should give you a link to the Intel page to download it


Here's the package your looking for iwlwifi-3945-ucode-15.28.1.8.tgz.
« Last Edit: November 20, 2008, 06:20:21 am by gamfa »
Logged
"Don't tell my cattle I have leather seats in my truck"

"I never let schooling stand in the way of my education"...Mark Twain

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: VectorLinux 6.0-alpha2- PRODUCT
« Reply #107 on: November 20, 2008, 10:19:32 am »

Quote
Here's the package your looking for iwlwifi-3945-ucode-15.28.1.8.tgz.
Thanks Gamfa, my wifi is now up and running.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: VectorLinux 6.0-alpha2- PRODUCT
« Reply #108 on: November 21, 2008, 09:53:45 pm »

In preperation for the release of 6.0 the veclinux-current repo has been renamed to http://vectorlinux.osuosl.org/veclinux-6.0

If you are using one of the older 6.0 releases you will need to update your /etc/slapt-get/slapt-getrc
Logged

vincent2

  • Vectorite
  • ***
  • Posts: 412
"x/system hang log" location on vl6.0?
« Reply #109 on: November 22, 2008, 02:02:19 am »

Bonjour!

Installed A37.,so far running a bit more smoothly than A.33 on this Sharp mebius(twisterK IGP + via KN133 based mb+amd athlon xp-m 1500+).....while  after 5 hrs operation without error,   X hang appeared  again and again(when bruising large photos from website and opening large files), maybe cpu's hot(but under windows xp running whole day no crash or x ang at all)....
 ;)Pls.also do let me know  where can i find  "x/system hang log" on VL6.0  so that i could post the relevent log file...... 

A bien tot
Logged

vincent2

  • Vectorite
  • ***
  • Posts: 412
can't input japanese on firefox/seamonkey/abiword/mousepad
« Reply #110 on: November 22, 2008, 02:13:16 am »

Bonjour!

On A.37, japanese can only be inputed on OPERA, can't be inputed on firefox&abiword&mousepad at all (no response  from Input launching keys).
any commands to fix it up?which files should i edited again manually? 
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1326
Re: VectorLinux 6.0-alpha2- PRODUCT
« Reply #111 on: November 22, 2008, 07:53:39 pm »

Installed VL6.0-STD-A0.35.iso and found that I could not print with my parallel printer
connected to an USB port via an adapter cable.


In cups the entry in devices for USB printer connections is missing. It is present in VL-5.8
and slackware-12.1.

Installing from hosted iso the installation went fine until it reached the point for lilo. The screen
started scrolling showing all kind of .tgz programs running diagonally. When it stopped
I scrolled up found the lilo window entered my 'Do not install lilo' and continued from there.

Glad to see that at last xterm is behaving as it is intended to do. :-)

Regards
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1326
Re: VectorLinux 6.0-alpha2- PRODUCT
« Reply #112 on: November 23, 2008, 12:07:44 am »

Installed VL6.0-STD-A0.35.iso and found that I could not print with my parallel printer
connected to an USB port via an adapter cable.


In cups the entry in devices for USB printer connections is missing. It is present in VL-5.8
and slackware-12.1.

Installing from hosted iso the installation went fine until it reached the point for lilo. The screen
started scrolling showing all kind of .tgz programs running diagonally. When it stopped
I scrolled up found the lilo window entered my 'Do not install lilo' and continued from there.

Glad to see that at last xterm is behaving as it is intended to do. :-)

Regards

Got printer working. Copied from slackware-12.1 cupsd, /etc/cups and /usr/lib/cups over
and set ../rc.hald executable.

Cheers to me.
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4085
Re: VectorLinux 6.0-alpha2- PRODUCT
« Reply #113 on: November 25, 2008, 06:18:23 am »

A5: Start-up messages, text mode: The result of ifconfig for NIC's is shown twice. Once in white, once in green.
Logged
Pages: 1 ... 6 7 [8]