VectorLinux
December 20, 2014, 01:55:09 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Monitor shuts down after pressing ctrl+alt+F2  (Read 1147 times)
Mol_Bolom
Member
*
Posts: 25



« on: September 19, 2008, 08:07:10 pm »

I don't quite understand why, but after I made a couple of changes to my computer, the monitor will turn itself off whenever I go into the shell by pressing CTRL+ALT+F1/F2/F3...Also, the icons in vasmcc, gslapt, and a few other programs show as dashes and dots.

The changes I made were, I added a memory card of 256mb, and I changed the hostname...

The first thing that happened, I had gotten an error a few times about how Xfce wouldn't run correctly because of a hostname problem.  Which it seemed to be true, there were quite a few problems.  However, now I have it running, but there still seems to be a problem, and I'm not sure which is the culprit.

I've changed the hostname back to what it originally was.  The only difference now is that I don't get the error message when loading Xfce.

Any ideas as to what is causing this problem?

<Edit>
Oh, I ought to explain why I changed the hostname in the first place.

I hooked up my old computer that, also, has VL5.9 on it in another room with a Belkin F5D7050 adapter, so I figured I could create a network and hook the two computers up.  Well, I don't remember exactly what all I did, but I tried to connect to it, which nothing did work.
Which is the reason I renamed the hostname.  On that computer I had it set up as the same hostname as this computer.
« Last Edit: September 19, 2008, 08:14:55 pm by Mol_Bolom » Logged

Tla eli yigoliga nigada dejigoliyesgoi, vsehnv ganehldi...
Mol_Bolom
Member
*
Posts: 25



« Reply #1 on: September 21, 2008, 12:55:53 am »

Now a whole new problem, and it seems that the issue is with changing the hostname...

This time when I shutdown the computer, the screen was just a bunch of colorful lines...
When I restarted it, at the login, it showed a couple of messages that I have never seen before...And I thought I changed every line in every file that had anything to do with this...

MyCompName Login: eth0 Link encap: etc...

Then next it shows...

Setting up basic network... etc...

(I don't think there's any purpose in giving the full information that it gave)

Then I had to startx manually...

There is no eth0 connected...The only thing I have is on eth1, which is a wireless adapter...
But anyway, what are all the files that have anything to do with this and what lines should I edit, delete, or comment out to get rid of this problem?

Oh, by the way, could someone explain why changing the hostname would cause this kind of problem?  I removed the memory card, but nothing changed...I did not make any changes...Wait...Maybe I did...

What all programs that would have anything to do with the video in VL5.9 std and their versions be?  Perhaps I installed something that tried to 'update' my video...I remember that my other computer has a problem with some programs such as vasmcc, probably caused from installing something that changed some library to a different version than what was needed for that.  I think it was Gambas2 that did it, but only because when the error is reported it shows a path to that directory...

After looking at gslapt I see that I have Xfce 4.4.1 installed, I am certain I didn't want that, and I guess I might have forgotten to uncheck that program...Also it shows that I have Xfce4 4.4.2 installed...I'm thinking I may have found the culprit..

So any ideas?
« Last Edit: September 21, 2008, 01:08:28 am by Mol_Bolom » Logged

Tla eli yigoliga nigada dejigoliyesgoi, vsehnv ganehldi...
lagagnon
Global Moderator
Vectorian
*****
Posts: 1922



WWW
« Reply #2 on: September 21, 2008, 06:23:03 am »

Post your /etc/X11/xorg.conf file to this thread.
Logged

"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll
Mol_Bolom
Member
*
Posts: 25



« Reply #3 on: September 21, 2008, 06:37:49 pm »

I decided to revert to VL5.8 std...However, there shouldn't have been any changes to xorg.conf, and I've looked it over and didn't see anything out of the ordinary...i810 was still installed, the same settings for the driver, etc, etc...

Since 5.8 runs faster on this machine with 512mb 2.0ghz than 5.9, I'll just use this until I can learn enough about how to tweak it...Fortunately my other machine with 256mb 1.2ghz runs 5.9 faster so I can still learn to use it as well. (still makes me laugh when I see my older slower computer running 5.9 faster than the newer faster computer, ha ha).

Well, I'll be a duck in a Ford pick up truck. I just ran Xine and played Sanctuary's "Future Tense", then I ran Htop, it shows that Xine is using about 12 to 19% of CPU, where as in vl5.9 it was running between 22 and 30%.  I opened up two web browsers, bluefish, and abiword, and htop is still running, and Xine is not breaking...It still sounds good...So yeah, I think I'll definitely keep 5.8 for now...I'll just have to keep trying to find a better computer that will run 5.9...Thank the gods for Ebay, ha ha...
Logged

Tla eli yigoliga nigada dejigoliyesgoi, vsehnv ganehldi...
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!