Please support VectorLinux!

Author Topic: Pidgin 2.4.3 Problem  (Read 2152 times)

ByteMonkey

  • Member
  • *
  • Posts: 11
Pidgin 2.4.3 Problem
« on: September 08, 2008, 01:11:21 pm »
I just noticed that when you upgrade Pidgin 2.4.2 to Pidgin 2.4.3 that you lose several IM services that it offers.

During my upgrade, I lost AIM and GTalk which are the two primary services that I use.  I will now downgrade to 2.4.2 and hope that I get the services back. 

Can someone check to see if the posted package is damaged or misconfigured?   

ByteMonkey

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: Pidgin 2.4.3 Problem
« Reply #1 on: September 08, 2008, 09:43:47 pm »

ByteMonkey

  • Member
  • *
  • Posts: 11
Re: Pidgin 2.4.3 Problem
« Reply #2 on: September 11, 2008, 10:39:02 am »
Is there a reason why Pidgin 2.5.1 is not in the current repositories?


lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: Pidgin 2.4.3 Problem
« Reply #3 on: September 11, 2008, 11:06:57 am »
Perhaps because our very few volunteers have not yet come forward to package it? If you would like it please make a kind request in our "New Package Requests" forum.
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: Pidgin 2.4.3 Problem
« Reply #4 on: September 11, 2008, 07:32:22 pm »
can you try the pidgin from below link?

http://www.4shared.com/dir/1989943/22a9db85/VL59_packages.html


I have packages pidgin-2.5.1...pls try it from the link....still awaiting to upload to VL repo...