VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Wireless PCMCIA card  (Read 1532 times)

w2gnd

  • Member
  • *
  • Posts: 31
Wireless PCMCIA card
« on: September 12, 2008, 05:35:12 am »

I purchased a TPLink TL-WN6xx series Atheros chip based card after reading in the many posts that it works  well.  After installing, the system begins to boot up and freezes at the line "ldconfig:  /usr/lib/libboost_thread-mt.so is not a symbolic link."  I also tried installing the card after booting.  The system completes the boot process, however, none of the commands under "Internet, VL-Wifi" or "VASM Control Center, Wireless Network" works.  Opening a terminal window, I typed "lspci" and found the device listed.

I am using 5.9 SOHO edition.

Any ideas on how I would "turn on" the card?
Logged

bigpaws

  • Vectorian
  • ****
  • Posts: 1869
Re: Wireless PCMCIA card
« Reply #1 on: September 12, 2008, 07:13:13 am »

What software or application did you install for this
error to happen?

I have looked at the website and there are too many
cards to help without specific information. The card
name (all of it), model and version. This is important
since every wireless card manufacturer like to change
chipsets, even on the same model number.

When you are asking a question a good part of our answers
involve going to google,  then to a website for more research
and then we can post answer. Without the things you tried,
what happened when you tried them, and any references the
folks doing the research start from scratch.

Bigpaws
Logged

w2gnd

  • Member
  • *
  • Posts: 31
Re: Wireless PCMCIA card
« Reply #2 on: September 12, 2008, 08:15:16 am »

BigPaws,

The answer to the question at the top of your reply is, unfortunately, "25 programs and/or applications".

I learned a valuable lesson:  keep track of what you are installing and watch how the system behaves after each install.  Everything was installed was via G Slapt. 

The card is a TP-Link TL-WN610G Ver. 1.1

I should researched this deeper, the card is compatible, however, you must use MadWifi according to
http://linux-wless.passys.nl/

Since I don't know what I did to end up in this situation, or if MadWifi will work with the present configuration, I'm going to back up my files and do a fresh install.

Thanks for the quick reply!

W2GND
Logged