Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: gwenview  (Read 2701 times)


  • Vectorite
  • ***
  • Posts: 379
« on: September 19, 2008, 07:55:57 am »


i use soho 5.9 with kde

is there a vl-package for gwenview available?
i tried the one from (slackware12)
it installed flawlessly..but i cant start it
there is a errormessage in console

root:# gwenview
gwenview: error while loading shared libraries: cannot open shared object file: No such file or directory

so i searched via gslapt for a libexiv2...but cant find one...

so, is there a way to install gwenview on my box (i know, there is kuickshow already on it...but i prefer gwenview)

any hints are appreciated
regards günter

ps: thanks for this wonderful distri....



  • Administrator
  • Vectorian
  • *****
  • Posts: 3497
Re: gwenview
« Reply #1 on: September 19, 2008, 08:06:27 am »

It's not in the repos, but you can build it using vpackager

open vpackager
select the cruxports4slack option
enable the "alan" and "mike" repositories
update your ports and then search for gwenview.
you may need to search for exiv or exiv2 first and build it before you can build gwenview



  • Vectorite
  • ***
  • Posts: 379
Re: gwenview
« Reply #2 on: September 19, 2008, 01:38:09 pm »

cancelled the installprocess with unknown error

i installed beforehand the missing elxiv2 libs...worked flawlessly

gwenview not...cancelled

never this time i am already used to kuickshow

consider this post as least for me

thanks anyway...

greeets günter