VectorLinux
September 20, 2014, 01:34:33 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: VL 5.9 Light Periodically 'Locks-up' On IBM TP240.....  (Read 916 times)
never_stop_learning
Vectorite
***
Posts: 263


WWW
« on: September 21, 2008, 09:59:18 am »

My IBM TP240, Celeron 400, 320mb of RAM running 5.9 Light periodically 'locks-up'..... Everything freezes  - mouse, CPU meter, keyboard..... This happens regardless of window manager, browser, etc..... If I wait a few moments, things usually start working again.....

I also have a frugal install of Puppy 3.01 on this machine that does NOT suffer from the same issue.....

Any thoughts, suggestions, ideas are appreciated.....

Thank you.....
Logged

Laptop: IBM X60s (Centrino/Duo, 2gb ram, 80gb hd) VL 6.0 Std
Netbook: HP Mini (Intel Atom 1ghz, 2gb ram, 16gb SSD + 8gb flash ) VL 6.0 Std
Desktop: Dell Dimension 5150 (P4 3ghz, 2gb ram, 80gb hd) VL 6.0 Std
Wife's Desktop: Gateway (P4 2ghz, 1gb ram, 80gb hd) VL 6.0 Std
caitlyn
Packager
Vectorian
****
Posts: 2875


WWW
« Reply #1 on: September 21, 2008, 10:34:34 am »

Are you using LXDE as your desktop?  If so, enable the CPU monitor on the panel.  When your system locks up is the monitor solid green?  I've seen the same thing when I push an older system too hard and the CPU is at 100%.  For whatever reason with LXDE it behaves like a hard lock-up briefly and then goes away.  If that is the case try running JWM and see if the same thing happens.  IME it doesn't  Or, the system will grind almost to a halt if I hit 100% CPU but it isn't locked.  Oh... and no, I don't know why a desktop environment, particularly a lightweight one, might do this.
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
never_stop_learning
Vectorite
***
Posts: 263


WWW
« Reply #2 on: September 21, 2008, 10:43:15 am »

Hi caitlyn.....It locks-up when the CPU monitor shows very low usage, medium usage or high usage - and regardless of window manager (I tried them all).
Logged

Laptop: IBM X60s (Centrino/Duo, 2gb ram, 80gb hd) VL 6.0 Std
Netbook: HP Mini (Intel Atom 1ghz, 2gb ram, 16gb SSD + 8gb flash ) VL 6.0 Std
Desktop: Dell Dimension 5150 (P4 3ghz, 2gb ram, 80gb hd) VL 6.0 Std
Wife's Desktop: Gateway (P4 2ghz, 1gb ram, 80gb hd) VL 6.0 Std
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!