VectorLinux
April 01, 2015, 08:02:48 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: VL-RC3.1 32/64  (Read 292 times)
overthere
Vectorian
****
Posts: 1308



« on: March 10, 2015, 02:32:06 pm »

Installed VL-7.1-STD-RC3.1.iso via dvd to toshiba satellite a-100 sk4 (32 bit 80gig with 2gig ram)

checked md5, OK, burn gave no errors, install went well both gui and text installs

used existing ext3 (empty), and default lilo to mbr, checked xfce4 for install

on reboot disk was kicked and system booted to gui log in ( and also gave option to boot existing installed os win 10 preview)

however username and password results in 10 sec timeout for xfce.

attempts with alternative sessions same result

rebooted tui, login user and startxfce4 gives gui desktop.

notice no network applet in panel guessing no driver available.
--------------------------------------------------

VLocity RC3.1 on dell optiplex 745 (80 gig, 4 gig ram) does login to xfce desktop and does have network applet in panel, easy connect.

this computer will not boot gui installer but did kick back to text installer. used existing ext3 /sda2 and default lilo to mbr however install proceeded to 100 % but did not replace existing grub on mbr.

not an issue, existing os still boots as usual and booted VL with disk via "linux root=/dev/sda2 ro"

the 64 bit being more useable (relatively speaking) I did some usual desktop customizations and used some of the apps with no issues so far less the annoying umplayer nag screen on each open. added smplayer via gslapt which is better, updated flash. added xfce4-timer.

not much help perhaps, but current observations. thanks

keep up the good work
-------------------------------------

adding: with toshiba laptop lspci lists network controller as  intel corporation pro/wireless 3945ABG (golan) network connection (rev 02)

adding2: there was a gdm error like modprobe.. cannot load i810 ..module  or something to that effect that flashed bye not sure it is related
« Last Edit: March 10, 2015, 05:51:20 pm by overthere » Logged

Everything Is Relative
overthere
Vectorian
****
Posts: 1308



« Reply #1 on: March 18, 2015, 08:58:06 pm »

Enjoying VLocity on the optiplex and light on the satellite but STD is not liking the satellite.."4" caps out at sexylibrarian-101..how did you know I was dating a librarian...and what she looks like..but thanks for the 101 we do have a date tomorrow and I need to get some sleep...or... was that.. libsexy- 0.1.1..anyway
cheers Wink
Logged

Everything Is Relative
overthere
Vectorian
****
Posts: 1308



« Reply #2 on: March 27, 2015, 08:32:20 pm »

Installed VL7.1-STD-RC4.1 to sda2 on the toshiba satellite A-100

gui install/advanced/existing/sda2/xfce4/lilo to sda

install went well, kicked cd and rebooted with option for sda1 (vl-light)

auto booted to login screen, user name and password logged into xfce session...Firefox updated, easy connection to wifi,

noted:

velocity 7.0 installer screen

two options for same sr0 to install..just clicked next.

flash of text prior to boot splash (perhaps hardware related..something like..drm..i810..does not support smp.

some text flashed prior to login screen but to fast to read

no xfce4-timer or weather plugin in gslapt

when updating package list in gslapt it has issue with added testing source "http://vlcore.vectorlinux.com/pkg/untested/veclinux-7.1/x86/", reading the list appears to freeze and gslapt disappears.

removing the source and refreshing the list freezes at patches and required force close..reopen and clicking update appeared to work.

 same happens in Light but worked fine yesterday, Bad time perhaps..or list has moved elsewhere..whatever..managed to install 32 bit on the laptop.

adding: fluxbox and awesome appear in the session menu, adding fluxbox via gslapt then offers a session when selected, awesome appeares to be already installed in gslapt but gives a 10 sec timeout error when session is selected.
« Last Edit: March 28, 2015, 12:40:28 am by overthere » Logged

Everything Is Relative
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!