Please support VectorLinux!

Author Topic: difficulty installing slapt-get and update-notifier in alpha2  (Read 2572 times)

wcs

  • Packager
  • Vectorian
  • ****
  • Posts: 1144
difficulty installing slapt-get and update-notifier in alpha2
« on: September 23, 2008, 02:04:29 am »
There seems to be a problem in the 6.0 repos with the slapt-get and update-notifier packages.
Slapt-get doesn't upgrade because it depends on pkgtools instead of tukaani (or vice versa).
Trying to install update-notifier gives me a whole list of packages to be installed (some of them installed already), a lot of them don't actually figure in the dependencies list. I actually think I had all the dependencies, so it seems a package (or gslapt) issue.