Please support VectorLinux!

Author Topic: Installing on a new Compaq Presario CQ50-107NR (Solved)  (Read 4548 times)

thunderheights

  • Member
  • *
  • Posts: 55
Installing on a new Compaq Presario CQ50-107NR (Solved)
« on: September 24, 2008, 12:14:55 pm »
I just purchased the above mentioned laptop. I was surprised when none of my Linux
CD's  worked on this computer. I'm running Vista. I shrunk the HD to free up space for Vector.
Everytime I try to install the OS...I get kernel panic...something about new technology not compatible with
Linux. I can not get Gparted live CD to boot. Any ideas? I miss my Linux :'(  and can't wait to see how it runs with 2 GB RAM...:)
All help appreciated!
Thanks!
« Last Edit: March 06, 2009, 02:39:26 pm by thunderheights »
Vector Linux 6.0   Laptop
2 GB RAM/1.9 GHz AMD Athlon X2 64/120GB HD dual booting w/ Win Vista
Vector Linux 5.9 Lite Desktop
64 MB RAM/ 754.36 MHz AMD Duron /30GB HD, (1/2 of which I'm sharing with Win XP)

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: Installing on a new Compaq Presario CQ50-107NR
« Reply #1 on: September 25, 2008, 07:45:15 am »
How' s about you post some error messages and hardware specs? A good place to start would be the kernel panic line and the one before that.
Most music on my soundcloud page was arranged in programs running on VL.

thunderheights

  • Member
  • *
  • Posts: 55
Re: Installing on a new Compaq Presario CQ50-107NR (Solved)
« Reply #2 on: January 09, 2009, 02:24:36 pm »
I downloaded the latest VL 6.0 standard version.

This latest version recognized all my hardware.


Thanks!
« Last Edit: March 06, 2009, 02:30:13 pm by thunderheights »
Vector Linux 6.0   Laptop
2 GB RAM/1.9 GHz AMD Athlon X2 64/120GB HD dual booting w/ Win Vista
Vector Linux 5.9 Lite Desktop
64 MB RAM/ 754.36 MHz AMD Duron /30GB HD, (1/2 of which I'm sharing with Win XP)