VectorLinux
September 30, 2014, 11:53:30 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 080925 texinfo-4.13a [VL 5.9]  (Read 1593 times)
caitlyn
Moderator
Vectorian
*****
Posts: 2876


WWW
« on: September 25, 2008, 12:28:55 pm »

toothandnail has packaged the latest version of GNU texinfo for VL 5.9 and VL 5.9.1.

Package: texinfo-4.13a-i586-1vl59.tlz
MD5: 391f831406890a064168dd641ce006b2
Package Size: 1000K
Installed Size: 3130K

Sources:  http://vectorlinux.osuosl.org/veclinux-5.9/source/testing/base-apps/texinfo

Code:
texinfo: texinfo (a package for managing informatio in many formats)
texinfo:
texinfo: texinfo is a documentation system that uses a single source file to
texinfo: produce both onlin information and printed output. It can create
texinfo: a printed document and a menu-driven on-line info file with nodes.
texinfo: menus, cross references and indices.
texinfo:
texinfo:
texinfo: License: GPL
texinfo: Authors: Karl Berry & others
texinfo: Website: http://www.gnu.org/software/texinfo/

After testing this package, please take a moment and come back to this thread to let us know how it works for you.

Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #1 on: September 25, 2008, 02:27:08 pm »

Error, with texinfo depending on ncurses >= 5.6-i486-3 (not in the repo, so far as I can see).
Should be rebuilt against 5.6-i486-2.
Logged
toothandnail
Moderator
Vectorian
*****
Posts: 2527


« Reply #2 on: September 25, 2008, 03:36:24 pm »

Error, with texinfo depending on ncurses >= 5.6-i486-3 (not in the repo, so far as I can see).
Should be rebuilt against 5.6-i486-2.

 Huh Strange. I don't think I've ever upgraded ncurses, so it should be whatever was released with 5.9 Standard. I'll check it out... Thanks.

paul.
Logged
caitlyn
Moderator
Vectorian
*****
Posts: 2876


WWW
« Reply #3 on: September 26, 2008, 05:18:41 pm »

A revised package with a corrected dependency list has been posted.  Please try to install this version of texinfo again.
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #4 on: September 26, 2008, 07:45:40 pm »

Thanks, toothandnail and caitlyn.

The package installs with no problems.
Logged
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #5 on: September 26, 2008, 07:57:36 pm »

A message appeared at the slapt-get installation:
Code:
Executing install script for texinfo-4.13a-i586-1vl59...
install-info: warning: no info dir entry in `accounting.info.gz'
install-info: warning: no info dir entry in `time.info.gz'
install-info: warning: no info dir entry in `which.info.gz'

I'm not sure if it affects anything. Perhaps something wrong in the doinst.sh?
But nevermind if it's normal.
Logged
toothandnail
Moderator
Vectorian
*****
Posts: 2527


« Reply #6 on: September 27, 2008, 08:05:57 am »

A message appeared at the slapt-get installation:
Code:
Executing install script for texinfo-4.13a-i586-1vl59...
install-info: warning: no info dir entry in `accounting.info.gz'
install-info: warning: no info dir entry in `time.info.gz'
install-info: warning: no info dir entry in `which.info.gz'

I'm not sure if it affects anything. Perhaps something wrong in the doinst.sh?
But nevermind if it's normal.


 Grin I've set doinst.sh to delete any existing /usr/info/dir and regenerate it. That message indicates that there are three faulty info files in /usr/info/ - install-info is complaining as it rebuilds dir. I'll have to see if I can track down what packages they come from, since the problem will be in those packages rather than anything else.

paul.
Logged
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #7 on: September 27, 2008, 04:47:42 pm »

Cool.
Thanks for the hard work.
Logged
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #8 on: September 27, 2008, 05:30:43 pm »

the packages are time, acct and which
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!