Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: No sound from Amarok or flash video, but Mplayer seems to work..........[Solved]  (Read 4085 times)


  • Member
  • *
  • Posts: 9

well, like it says above.  Amarok seems to work, other than no sound.  I did unmute the system, increase the volume etc.  no sound.

mplayer seems to play sound for DVD's no apparent issue there.

Any suggestions?

« Last Edit: September 24, 2008, 06:39:29 pm by Macdaddy »


  • Packager
  • Vectorian
  • ****
  • Posts: 1144
Re: No sound from Amarok or flash video, but Mplayer seems to work............
« Reply #1 on: September 23, 2008, 09:11:04 pm »

Try Settings > Configure Amarok > Engine and different output plugins.
Also, check your mplayer preferences for the engine it is using (alsa or oss).

That might be the reason why one works and the other doesn't.
And you will know which engine is failing.


  • Member
  • *
  • Posts: 9

yes that worked.
In Amarok I went Settings > Configure Amarok > Engine
then changed the output plugin from autodetect to alsa.
Then played around with Kmix, it works.

To be honest, not sure which one fixed it.  Thanks for the suggestion