Please support VectorLinux!

Author Topic: recreating/fixing LILO after motherboard battery change  (Read 5027 times)

icedtea

  • Vectorite
  • ***
  • Posts: 142
Re: recreating/fixing LILO after motherboard battery change
« Reply #15 on: September 24, 2008, 06:11:39 pm »
i can hardly move the cursor when im at that page. .

Not sure what you mean by that.. you move the selection with the arrow keys on the boot menu.

Anyways, if you did fixmbr and fixboot from recovery console without luck, I'm out of quick fix suggestions :(

At this time, all traces of Linux in the boot process should be gone, and it's a windows problem. In the past I have repaired windows with similar symptoms by installing over the old installation. To do so, do not select recovery console or repair options, but continue the install. Do not format or change the install location or filesystem.

And you did back up your files by now?




1. what i mean is.. even i move the arrow keys it does not change the options.. it just hangs

2. actually i have already backed up all my win files in my external HD. i just wanted to recover my win to be able to install some apps not recognized by linux.. :)  and i plan to install solaris in my recent win HD (i think i will not anymore reinstall windows.. ) ;)


3. btw, i wanted to try the "chkdsk" option in win xp's recovery console to check for badsectors. . .
using VL 5.1 SOHO , 5.8 GOLD

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4072
Re: recreating/fixing LILO after motherboard battery change
« Reply #16 on: September 25, 2008, 05:55:54 am »
(i think i will not anymore reinstall windows.. ) ;)

Problem solved then.  ;D

icedtea

  • Vectorite
  • ***
  • Posts: 142
Re: recreating/fixing LILO after motherboard battery change
« Reply #17 on: September 26, 2008, 04:02:44 am »
(i think i will not anymore reinstall windows.. ) ;)

Problem solved then.  ;D

hahaha i know that's one of your possible replies :)
using VL 5.1 SOHO , 5.8 GOLD