Please support VectorLinux!

Author Topic: [SOLVED] vasmCC in VL 5.9.1 SOHO  (Read 1601 times)


  • Member
  • *
  • Posts: 42
[SOLVED] vasmCC in VL 5.9.1 SOHO
« on: September 25, 2008, 04:21:23 pm »
 I have not been able to open 'Vector Control Center' although it is listed  on the menu  'System > Vector Control Center' and on 'Settings > Vector Control Center' - I get the message:   When I try to use vasmCC I get  "Sorry - /user/bin/vasmCC"   "Command '/usr/bin/vasmCC' not found.

I can, of course, open the Vector Control Center via the terminal.   However, I would like to have 'Vector Control Center' accessible from the K Menu, both in System and in Settings.     Any suggestions?

It would appear that others who have installed 5.9.1 SOHO are not having this problem.

[SOLVED]  Source of the problem was a 'bad burn.'   Downloaded another iso image, just to be sure, and reburned the CD.   The problems encountered with the initial install have all disappeared.
« Last Edit: September 27, 2008, 10:16:46 am by interse »


  • Vectorian
  • ****
  • Posts: 1132
Re: vasmCC in VL 5.9.1 SOHO
« Reply #1 on: September 25, 2008, 11:13:42 pm »
Can you open gslapt (package manager)? Or do you get a similar error message?

I'm wondering if it's more a root-access-granting-software problem (wish I remembered the name).  I installed a vanilla 591 soho and vasmcc works as expected.  I guess the other problem could be a bad download or bad burn???


  • Member
  • *
  • Posts: 42
Re: vasmCC in VL 5.9.1 SOHO
« Reply #2 on: September 26, 2008, 04:48:47 am »
Yes, I can open gslapt.   I can access vasmCC via the Terminal but not from either of the two locations in the K-menu.   MD5 did check out after I download VL 5.9.1.

If this sounds like a bad burn, I will try another burn and reinstall.   Any other ideas before I get into reinstalling?


  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
Re: vasmCC in VL 5.9.1 SOHO
« Reply #3 on: September 26, 2008, 10:07:09 am »
I just installed the same version to one of my partitions and I am able to launch from
Menu-->System-->Vector Control Center
Menu-->Settings-->Vector Control Center

That would seem to support the idea that it may be a bad burn.

You could go to usr/share/applications and find the one that reads vasmCC.desktop
Open it with kedit, it should read like this.

[Desktop Entry]
Exec=/sbin/vsuper /usr/bin/vasmCC
Name=Vector Control Center
Comment=Vector Administration System Menu

The line that gives the information to launch a program is the Exec=.
Make sure that one is the same as the example.

Vectorlinux screencasts and  tutorials can be found at....


  • Member
  • *
  • Posts: 42
Re: [SOLVED] vasmCC in VL 5.9.1 SOHO
« Reply #4 on: September 27, 2008, 10:17:44 am »
Thank you all who replied.   What an amazing community.   

The problem was definitely a bad CD.    Thank you again.