VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: VectorNoob but not a LinuxNoob :)  (Read 2050 times)

ElEdwards

  • Member
  • *
  • Posts: 35
VectorNoob but not a LinuxNoob :)
« on: September 25, 2008, 11:19:09 pm »

Hi:)  I'm 58, a career broadcast technician (mainly in graphics) and I love experimenting with Linuxand various distros.  Until tonight, I've been a Gnome/Ubuntu-derivative user....but nowI have VL5.9.1 installed and am impressed by its speed :)

I'm using a Compaq Presario 2170us with 512Mb, 40 GigHD and a Linksys WPC54G v7 PCMCIA card.

I'm dual-booting with XP, which is what I'm on right now because I have yet to get wireless networking to work in Vector.....but I'll post elsewhere about that because I have two other issues, as well.

....but I just wanted to say HI from OHIO :)

El
Logged

vector

  • Administrator
  • Vectorite
  • *****
  • Posts: 485
Re: VectorNoob but not a LinuxNoob :)
« Reply #1 on: September 26, 2008, 12:13:31 am »

Welcome aboard...........just a quick note since I notice you are using 5.9.1........we made a boo boo and there is no ndiswrapper included with 5.9.1 so if you need that for wireless we have a package available in our repo to fix that. Other wise enjoy the great community here they are all anxious to help you get addicted to VL..........:)

Cheers,
Vec
Logged

ElEdwards

  • Member
  • *
  • Posts: 35
Re: VectorNoob but not a LinuxNoob :)
« Reply #2 on: September 26, 2008, 12:44:23 pm »

Thank you, Vec :)

One quick question....since my Vector's wireless is not working yet, how can I get the package using XP?

Thanks!
El
Logged

bigpaws

  • Vectorian
  • ****
  • Posts: 1869
Logged

newt

  • Vectorian
  • ****
  • Posts: 1132
Re: VectorNoob but not a LinuxNoob :)
« Reply #4 on: September 26, 2008, 01:14:23 pm »

Thank you, Vec :)

One quick question....since my Vector's wireless is not working yet, how can I get the package using XP?

Thanks!
El


jerrybasham is having the same issue right now.  This thread may be worth following for assistance.
http://forum.vectorlinux.com/index.php?topic=7379.msg50624#msg50624
Logged