Please support VectorLinux!

Author Topic: Photo processing  (Read 7319 times)

Triarius Fidelis

  • Vecteloper
  • Vectorian
  • ****
  • Posts: 2399
  • Domine, exaudi vocem meam
    • my website
Re: Photo processing
« Reply #15 on: January 03, 2008, 04:44:58 am »
Yes, I did. So where am I supposed to download it to ?

Actually Desktop is ok. All you have to do is open a terminal window, type 'cd Desktop', then run the 'sh picasa...' affair. You should do that as root, so maybe type 'su' before that, which promotes you to root privileges in the terminal temporarily.
"Leatherface, you BITCH! Ho Chi Minh, hah hah hah!"

Formerly known as "Epic Fail Guy" and "Döden" in recent months

robertito

  • Member
  • *
  • Posts: 15
Re: Photo processing
« Reply #16 on: January 03, 2008, 06:20:48 am »
Thank you ever so much, I've now got picasa working at last. For me, a learning experience, I even learned that you have to write desktop with a capital D  !

Triarius Fidelis

  • Vecteloper
  • Vectorian
  • ****
  • Posts: 2399
  • Domine, exaudi vocem meam
    • my website
Re: Photo processing
« Reply #17 on: January 03, 2008, 06:54:50 am »
Thank you ever so much, I've now got picasa working at last. For me, a learning experience, I even learned that you have to write desktop with a capital D  !

Linux' native file systems are always case-sensitive. In other words, 'foo', 'Foo', 'FOO' and 'fOo' are different.
"Leatherface, you BITCH! Ho Chi Minh, hah hah hah!"

Formerly known as "Epic Fail Guy" and "Döden" in recent months

Andy Price

  • Packager
  • Vectorite
  • ****
  • Posts: 237
Re: Photo processing
« Reply #18 on: October 04, 2008, 09:03:20 am »
Picasa 3 beta has just been released and has lots of small improvements. Earlier versions were available as a bin file for installation on any Linux but now it seems Picasa is only available in package form - and of course there isn't one for Vector or even Slackware. Anyway, I downloaded the package for Redhat, converted it with rpm2tgz and then installed it. When I ran it the first time it crashed X and I had to log in again. I ran Picasa again and was greeted by the license screen which I okayed and then the program loaded and ran normally. Since then it's run just fine.