VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: boot vl 5.9 soho  (Read 1896 times)

wildeman

  • Member
  • *
  • Posts: 4
boot vl 5.9 soho
« on: September 26, 2008, 01:00:30 pm »

I have VL installed. But it is not possible to install lillo. It gives an error message telling to change etc/lillo/menu.lst in ?. I tried to use ubuntu for making a grub boot loader by reinstall. It sees VL. But trying to start the program stops saying trying to cold pluggin. Is there a solution simple enough for a simple sool?
Logged

jklslvch

  • Member
  • *
  • Posts: 33
Re: boot vl 5.9 soho
« Reply #1 on: September 27, 2008, 01:50:03 pm »

if u can boot into vectro linux (via the cd) once your in in a root console type "liloconfig" that command lets you set up lilo select the expert option and add ur operating system from there

sorry i cant give u a step by step but im away from my personal computer atm
Logged

wildeman

  • Member
  • *
  • Posts: 4
Re: boot vl 5.9 soho
« Reply #2 on: September 28, 2008, 09:24:26 am »

no such command. cannot edit /etc/lilo.conf .no nano. problems perhaps because of an ATI HD??? Nevertheless thanks for your time.
Logged

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: boot vl 5.9 soho
« Reply #3 on: September 28, 2008, 09:36:01 am »

wildeman,

try using the cd to boot from and type "linux root=/dev/hdxx" (change the hdxx to where VL is installed"
If you can boot with that then login as root and type "vliloconf" to setup lilo.

Let us know if that helps

Uelsk8s
Logged

wildeman

  • Member
  • *
  • Posts: 4
Re: boot vl 5.9 soho
« Reply #4 on: October 01, 2008, 12:45:06 pm »

I can boot only cold pluggin. It takes some time.vliloconf->lilo error=FATAL Eithewr FIX-table or IGNORE-table must be specified. As root in console: there is no file named etc/lilo.menu.lst.
Logged

newt

  • Vectorian
  • ****
  • Posts: 1132
Re: boot vl 5.9 soho
« Reply #5 on: October 01, 2008, 12:58:05 pm »

To me, it _feels_ like something is very off.  I don't know what, but something important.  I wonder if it's a bad download (ISO file), bad burn (cd), or corrupted install?  Perhaps you installed overtop of an existing (different distro) installation without formatting?

lilo doesn't use a .menu.lst file - I think that's grub that uses that type of file.  lilo uses a /etc/lilo.conf file, and lilo must be updated each time you make changes to that file.

Regardless, if it were me, I would decide that there are too many problems to continue and attempt to re-install from scratch, and hope for better success.  IMHO ;D

HTH
Logged

wildeman

  • Member
  • *
  • Posts: 4
Re: boot vl 5.9 soho
« Reply #6 on: October 04, 2008, 03:24:38 am »

Thanks Newtor. I will follow your advice. MDsum was correct though.
Logged