Please support VectorLinux!

Author Topic: Request for Opera 9.52  (Read 1880 times)

ByteMonkey

  • Member
  • *
  • Posts: 11
Request for Opera 9.52
« on: September 21, 2008, 11:12:11 am »
I would to like to request Opera 9.52 browser.  I just noticed that the one bundled with VL 5.9 STD Gold is still 9.50.

pevsner

  • Member
  • *
  • Posts: 94
Re: Request for Opera 9.52
« Reply #1 on: September 21, 2008, 02:44:20 pm »
Hi,

You can download it from Opera, extract and run install.sh.

alec

  • Member
  • *
  • Posts: 63
Re: Request for Opera 9.52
« Reply #2 on: September 22, 2008, 12:29:19 am »
I go the rpm way
Download an rpm, use rpm2tgz, install it

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2299
Re: Request for Opera 9.52
« Reply #3 on: September 23, 2008, 07:09:23 am »
The package made it in the repo, you have one more option now :)
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

caitlyn

  • Packager
  • Vectorian
  • ****
  • Posts: 2876
    • The Linux Works
Re: Request for Opera 9.52
« Reply #4 on: September 23, 2008, 07:53:11 am »
The best way is to make sure you have the patches repository enabled in gslapt (or in your /etc/slapt-get/slaptgetrc file if you prefer the command line) and then install the official VL package.
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1