Please support VectorLinux!

Author Topic: Xterm not Proper in VL-5.9-Light  (Read 1539 times)

Pita

  • Vectorian
  • ****
  • Posts: 1324
Xterm not Proper in VL-5.9-Light
« on: October 14, 2008, 05:51:48 pm »
I installed VL-5.9-Light and as reported by others in xterm pressing "Alt-some-key" does not give the special characters. This sees to be unique to VL.

Now I remember when I first installed VL-5.8 I had this problem and reported it in a post. There was something else wrong with xterm. Somebody then suggested to reinstall a program, forgot which one, after which Alt-some-keys gave the special characters.

I posted that result too and it was acknowledged.

Now I try to search for those posts and I am unable to find them. I guess it was around May last year.

Could somebody help in finding and may be that defect with xterm in VL can be corrected again. For me this feature in xterm plus others like setting the kb map is important.
« Last Edit: October 14, 2008, 05:56:30 pm by Pita »