Please support VectorLinux!

Author Topic: Openssl not in 5.9 repositories? - Solved  (Read 1083 times)

chumley

  • Member
  • *
  • Posts: 4
Openssl not in 5.9 repositories? - Solved
« on: October 05, 2008, 07:56:37 am »
Hello,

I am trying to upgrade my 5.9 Light installation.  cups and rdesktop do not upgrade because of a dependency on openssl-0.9.8g-i486-1 (and cups also requires the equivalent solibs).  "slapt-get --install openssl" returns "no such package openssl", and indeed it does not appear to be in the repositories.  Any guidance please?

TIA
« Last Edit: October 05, 2008, 08:32:37 am by chumley »

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: Openssl not in 5.9 repositories?
« Reply #1 on: October 05, 2008, 08:00:05 am »
there is this package for sure http://vectorlinux.osuosl.org/veclinux-5.9/patches/net/openssl-0.9.8h-i486-1_slack12.0.tlz
make sure you have the patches repo selected also

chumley

  • Member
  • *
  • Posts: 4
Re: Openssl not in 5.9 repositories? - Solved
« Reply #2 on: October 05, 2008, 08:33:46 am »
Many thanks for the lightning fast response uelsk8s.  I am now fully updated.